<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-GB" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-GB" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Four Ways To Know If It’s Time To Junk A Car - DriveWrite Automotive</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.drivewrite.co.uk/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.drivewrite.co.uk/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.drivewrite.co.uk/four-ways-know-time-junk-car/" />
<link rel="publisher" href="https://plus.google.com/103422501102019027587/posts"/>
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Four Ways To Know If It’s Time To Junk A Car - DriveWrite Automotive" />
<meta property="og:description" content="Does your car need another major repair and you are wondering if it’s time to junk it instead of pouring more money into it? If you are at a crossroads and can’t decide whether or not to junk or repair your car, it’s smart to consider various factors to help you make a decision with &hellip;" />
<meta property="og:url" content="http://www.drivewrite.co.uk/four-ways-know-time-junk-car/" />
<meta property="og:site_name" content="DriveWrite Automotive" />
<meta property="article:publisher" content="https://www.facebook.com/drivewriteautomotive?ref=hl" />
<meta property="article:tag" content="junk car" />
<meta property="article:tag" content="junk car medics" />
<meta property="article:tag" content="old cars" />
<meta property="article:tag" content="sell your car" />
<meta property="article:tag" content="used cars" />
<meta property="article:section" content="Car breakdown" />
<meta property="article:published_time" content="2017-03-16T12:02:07+00:00" />
<meta property="og:image" content="http://www.drivewrite.co.uk/wp-content/uploads/2017/03/JCM1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="599" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Does your car need another major repair and you are wondering if it’s time to junk it instead of pouring more money into it? If you are at a crossroads and can’t decide whether or not to junk or repair your car, it’s smart to consider various factors to help you make a decision with [&hellip;]" />
<meta name="twitter:title" content="Four Ways To Know If It’s Time To Junk A Car - DriveWrite Automotive" />
<meta name="twitter:site" content="@drivewrite" />
<meta name="twitter:image" content="http://www.drivewrite.co.uk/wp-content/uploads/2017/03/JCM1.jpg" />
<meta name="twitter:creator" content="@drivewrite" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="DriveWrite Automotive &raquo; Feed" href="http://www.drivewrite.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="DriveWrite Automotive &raquo; Comments Feed" href="http://www.drivewrite.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DriveWrite Automotive &raquo; Four Ways To Know If It’s Time To Junk A Car Comments Feed" href="http://www.drivewrite.co.uk/four-ways-know-time-junk-car/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.drivewrite.co.uk\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://www.drivewrite.co.uk/wp-content/plugins/contact-form-plugin/css/form_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css'  href='http://www.drivewrite.co.uk/wp-content/themes/twentytwelve/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='http://www.drivewrite.co.uk/wp-content/themes/twentytwelve/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='smc-widget-style-css'  href='http://www.drivewrite.co.uk/wp-content/plugins/social-media-icons/styles/smc_front.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.drivewrite.co.uk/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.drivewrite.co.uk/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://www.drivewrite.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.drivewrite.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.drivewrite.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://www.drivewrite.co.uk/?p=7066' />
<link rel="alternate" type="application/json+oembed" href="http://www.drivewrite.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.drivewrite.co.uk%2Ffour-ways-know-time-junk-car%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.drivewrite.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.drivewrite.co.uk%2Ffour-ways-know-time-junk-car%2F&#038;format=xml" />
	<style type="text/css" id="twentytwelve-header-css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
        
            //Track Downloads
            $('a').filter(function() {
                return this.href.match(/.*\.(zip|mp3|mpeg|pdf|doc*|ppt*|xls*|jpeg|png|gif|tiff)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href, {'nonInteraction': 1});
            });

            //Track Mailto
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href, {'nonInteraction': 1});
             });
            
            //Track Outbound Links
            $('a[href^="http"]').filter(function() {
                if (!this.href.match(/.*\.(zip|mp3|mpeg|pdf|doc*|ppt*|xls*|jpeg|png|gif|tiff)(\?.*)?$/)){
                    if (this.href.indexOf('drivewrite.co.uk') == -1) return this.href;
                }
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href, {'nonInteraction': 1});
            });
		    		                });
})(jQuery);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-42017075-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->


<script type='text/javascript' src='http://www.drivewrite.co.uk/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>

<body class="post-template-default single single-post postid-7066 single-format-standard custom-background custom-background-white custom-font-enabled single-author">
<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
		<hgroup>
			<h1 class="site-title"><a href="http://www.drivewrite.co.uk/" title="DriveWrite Automotive" rel="home">DriveWrite Automotive</a></h1>
			<h2 class="site-description">A blog about cars and driving</h2>
		</hgroup>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle">Menu</button>
			<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
			<div class="menu-drivewrite-menu-container"><ul id="menu-drivewrite-menu" class="nav-menu"><li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36"><a href="http://www.drivewrite.co.uk">Home</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="http://www.drivewrite.co.uk/about/">About DriveWrite</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://www.drivewrite.co.uk/contact/">Contact</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="http://www.drivewrite.co.uk/useful-links/">Useful Links</a></li>
<li id="menu-item-3462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3462"><a href="http://www.drivewrite.co.uk/contributors/">Friends Of DriveWrite</a></li>
</ul></div>		</nav><!-- #site-navigation -->

				<a href="http://www.drivewrite.co.uk/"><img src="http://www.drivewrite.co.uk/wp-content/uploads/2015/08/New-Header-2015-.jpg" class="header-image" width="2707" height="774" alt="DriveWrite Automotive" /></a>
			</header><!-- #masthead -->

	<div id="main" class="wrapper">
	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				
	<article id="post-7066" class="post-7066 post type-post status-publish format-standard has-post-thumbnail hentry category-car-breakdown category-classic-cars-2 category-used-cars-2 tag-junk-car tag-junk-car-medics tag-old-cars tag-sell-your-car tag-used-cars">
				<header class="entry-header">
			<img width="624" height="467" src="http://www.drivewrite.co.uk/wp-content/uploads/2017/03/JCM1-624x467.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Junk car, junk car medics, old cars, used cars, sell your car" srcset="http://www.drivewrite.co.uk/wp-content/uploads/2017/03/JCM1-624x467.jpg 624w, http://www.drivewrite.co.uk/wp-content/uploads/2017/03/JCM1-400x300.jpg 400w, http://www.drivewrite.co.uk/wp-content/uploads/2017/03/JCM1-768x575.jpg 768w, http://www.drivewrite.co.uk/wp-content/uploads/2017/03/JCM1.jpg 800w" sizes="(max-width: 624px) 100vw, 624px" />
						<h1 class="entry-title">Four Ways To Know If It’s Time To Junk A Car</h1>
										<div class="comments-link">
					<a href="http://www.drivewrite.co.uk/four-ways-know-time-junk-car/#respond"><span class="leave-reply">Leave a reply</span></a>				</div><!-- .comments-link -->
					</header><!-- .entry-header -->

				<div class="entry-content">
			<p><span style="color: #000000;"><span style="font-family: Cambria,sans-serif;"><span style="color: #1a1a1a;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span lang="en-US"><img class="alignleft wp-image-7068" src="http://www.drivewrite.co.uk/wp-content/uploads/2017/03/JCM2.jpg" alt="Junk car, junk car medics, old cars, used cars, sell your car" width="126" height="42" />Does your car need another major repair and you are wondering if it</span></span></span></span><span style="color: #1a1a1a;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;">’</span></span></span><span style="color: #1a1a1a;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span lang="en-US">s time to junk it instead of pouring more money into it? </span></span></span></span><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span lang="en-US">If you are at a crossroads and can</span></span></span><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;">’</span></span><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span lang="en-US">t decide whether or not to junk or repair your car, it</span></span></span><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;">’</span></span><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span lang="en-US">s smart to consider various factors to help you make a decision with ease. </span></span></span><span style="color: #1a1a1a;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span lang="en-US">While it isn</span></span></span></span><span style="color: #1a1a1a;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;">’</span></span></span><span style="color: #1a1a1a;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span lang="en-US">t possible to tell how long your old car will run, take a look at these 4 signs that may make it clear that it</span></span></span></span><span style="color: #1a1a1a;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;">’</span></span></span><span style="color: #1a1a1a;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span lang="en-US">s time to junk your car. </span></span></span></span></span></span><span id="more-7066"></span></p>
<p><span style="color: #000000;"><span style="font-family: Cambria,sans-serif;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span lang="en-US"><b>Past Repairs</b></span></span></span></span></span></p>
<p><span style="color: #000000;"><span style="font-family: Cambria,sans-serif;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span lang="en-US">What work have you done on your car? If you</span></span></span><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;">’</span></span><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span lang="en-US">ve had major repairs, you know those costs aren</span></span></span><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;">’</span></span><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span lang="en-US">t around the corner. If you haven</span></span></span><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;">’</span></span><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span lang="en-US">t dropped big money on major repairs, you may have some costly potential problems related to the engine or transmission that will need address</span></span></span><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span lang="en-US">ing</span></span></span><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span lang="en-US"> very soon.</span></span></span></span></span></p>
<p><span style="color: #000000;"><span style="font-family: Cambria,sans-serif;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span lang="en-US">To help you gauge what may be coming next, visit online car forums. Find ones that discuss your car</span></span></span><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;">’</span></span><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span lang="en-US">s age, make and model and see what other owners have to say. This can give you a general idea of what issues may be coming down the road that you</span></span></span><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;">’</span></span><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span lang="en-US">ll need to plan for.</span></span></span></span></span></p>
<p><span style="color: #000000;"><span style="font-family: Cambria,sans-serif;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span lang="en-US"><b>Present Condition</b></span></span></span></span></span></p>
<p><span style="color: #000000;"><span style="font-family: Cambria,sans-serif;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span lang="en-US">Is your car in poor shape? If your vehicle has dents, rust, and other noticeable damage, it</span></span></span><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;">’</span></span><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span lang="en-US">s clearly not in good condition. Are the wheels scraped up and bent? If your car needs major bodywork </span></span></span><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span lang="en-US">repair </span></span></span><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span lang="en-US">and the upholstery and carpet are in poor shape it may be time to find a </span></span></span><strong><span style="color: #0000ff;"><u><a href="https://www.junkcarmedics.com/cash-for-cars/" target="_blank"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span lang="en-US">cash for cars</span></span></span></a></u></span></strong><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span lang="en-US"> service in your area. Junk car buyers can make the process of selling your junk car easy and will give you cash for your car.</span></span></span></span></span></p>
<p><span style="color: #000000;"><span style="font-family: Cambria,sans-serif;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span lang="en-US"><b>Safety</b></span></span></span></span></span></p>
<p><span style="color: #000000;"><span style="font-family: Cambria,sans-serif;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span lang="en-US">Safety is always a consideration when it comes to whether you keep your junk car or not. If the tires are worn and need replaced and there are other red flags, it may be time to take the money you can get for your old car and put it towards a new one.</span></span></span></span></span></p>
<p><span style="color: #000000;"><span style="font-family: Cambria,sans-serif;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span lang="en-US">Modern vehicles have endless safety features from air bags to blind spot monitoring and go through rigorous testing to determine their crashworthiness. If you aren</span></span></span><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;">’</span></span><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span lang="en-US">t sure what you can afford but are ready to treat yourself to a new car, there are various </span></span></span><span style="color: #0000ff;"><span style="font-family: Calibri,sans-serif;"><span style="font-size: small;"><u><a href="http://www.drivewrite.co.uk/new-car-finance-choices/" target="_blank"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span lang="en-US">new car financing choices</span></span></span></a></u></span></span></span><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span lang="en-US"> available. </span></span></span></span></span></p>
<p><span style="color: #000000;"><span style="font-family: Cambria,sans-serif;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span lang="en-US"><b>Discomfort</b></span></span></span></span></span></p>
<p><span style="color: #000000;"><span style="font-family: Cambria,sans-serif;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span lang="en-US">Maybe your old car causes you embarrassment or maybe the air conditioner doesn</span></span></span><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;">’</span></span><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span lang="en-US">t work. If you</span></span></span><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;">’</span></span><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span lang="en-US">re to the point that the fear of your car breaking down and the repeat costly car bills are weighing on you, it may be time to part ways with your car and opt for a newer model.</span></span></span></span></span></p>
<p><span style="color: #000000;"><span style="font-family: Cambria,sans-serif;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span lang="en-US">You know your car</span></span></span><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;">’</span></span><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span lang="en-US">s history. If your old car is teetering on the edge of oblivion, it</span></span></span><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;">’</span></span><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span lang="en-US">s probably smart to get rid of </span></span></span><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span lang="en-US">it</span></span></span><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span lang="en-US"> before it breaks down for good. Make the decision while the car has some value so you can sell it or trade it in. Newer cars are often still affordable, especially if you have some money for your old car to use as a down payment. You can</span></span></span><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;">’</span></span><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span lang="en-US">t put a price tag on the peace of mind that comes with owning a reliable car.</span></span></span></span></span></p>
<p><em><span style="color: #000000;"><span style="font-family: Cambria,sans-serif;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span lang="en-US">Alyssa writes for </span></span></span><span style="color: #0000ff;"><u><a href="https://www.junkcarmedics.com/" target="_blank"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span lang="en-US">Junk Car Medics</span></span></span></a></u></span><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span lang="en-US">, a service that pays cash for cars across America. You can learn more about </span></span></span><span style="color: #0000ff;"><u><a href="https://www.facebook.com/junkcarmedics/" target="_blank"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span lang="en-US">Junk Car Medics on Facebook</span></span></span></a></u></span><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span lang="en-US"> and </span></span></span><span style="color: #0000ff;"><u><a href="https://twitter.com/junkcarmedics" target="_blank"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span lang="en-US">Twitter</span></span></span></a></u></span><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span lang="en-US">.</span></span></span></span></span></em></p>
					</div><!-- .entry-content -->
		
		<footer class="entry-meta">
			This entry was posted in <a href="http://www.drivewrite.co.uk/category/car-breakdown/" rel="category tag">Car breakdown</a>, <a href="http://www.drivewrite.co.uk/category/classic-cars-2/" rel="category tag">Classic Cars</a>, <a href="http://www.drivewrite.co.uk/category/used-cars-2/" rel="category tag">Used Cars</a> and tagged <a href="http://www.drivewrite.co.uk/tag/junk-car/" rel="tag">junk car</a>, <a href="http://www.drivewrite.co.uk/tag/junk-car-medics/" rel="tag">junk car medics</a>, <a href="http://www.drivewrite.co.uk/tag/old-cars/" rel="tag">old cars</a>, <a href="http://www.drivewrite.co.uk/tag/sell-your-car/" rel="tag">sell your car</a>, <a href="http://www.drivewrite.co.uk/tag/used-cars/" rel="tag">used cars</a> on <a href="http://www.drivewrite.co.uk/four-ways-know-time-junk-car/" title="12:02" rel="bookmark"><time class="entry-date" datetime="2017-03-16T12:02:07+00:00">March 16, 2017</time></a><span class="by-author"> by <span class="author vcard"><a class="url fn n" href="http://www.drivewrite.co.uk/author/drivewriteyahoo-co-uk/" title="View all posts by drivewrite@yahoo.co.uk" rel="author">drivewrite@yahoo.co.uk</a></span></span>.								</footer><!-- .entry-meta -->
	</article><!-- #post -->

				<nav class="nav-single">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="http://www.drivewrite.co.uk/im-texas-maam-got-big-ones-quote-johnny-finger/" rel="prev"><span class="meta-nav">&larr;</span> I&#8217;m From Texas Ma&#8217;am. We All Got Big Ones Down There (Quote: Johnny Finger)</a></span>
					<span class="nav-next"></span>
				</nav><!-- .nav-single -->

				
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/four-ways-know-time-junk-car/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.drivewrite.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7066' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<p style="font-size:9px;clear:both;"><a href="https://wordpress.org/extend/plugins/wp-spamshield/" title="WP-SpamShield WordPress Anti-Spam Plugin" >Anti-Spam by WP-SpamShield</a></p>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			
		</div><!-- #content -->
	</div><!-- #primary -->


			<div id="secondary" class="widget-area" role="complementary">
			<aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://www.drivewrite.co.uk/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></aside><aside id="black-studio-tinymce-6" class="widget widget_black_studio_tinymce"><div class="textwidget"><p><img class="wp-image-4784 alignleft" src="http://www.drivewrite.co.uk/wp-content/uploads/2015/12/Guild-Logo2B.jpg" alt="Guild-Logo2B" width="164" height="158" /></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p class="alignnone"><a href="http://www.vuelio.com/uk/social-media-index/top-10-uk-automotive-blogs/" target="_blank"><img class="alignleft wp-image-6972" src="http://www.drivewrite.co.uk/wp-content/uploads/2017/02/V2.jpg" width="150" height="150" /></a></p>
</div></aside><aside id="black-studio-tinymce-7" class="widget widget_black_studio_tinymce"><div class="textwidget"><p><a href="https://twitter.com/DriveWrite" target="_blank"><img class="size-full wp-image-4785 alignleft" src="http://www.drivewrite.co.uk/wp-content/uploads/2015/12/follow_me_on_twitter_buttons.jpg" alt="follow_me_on_twitter_buttons" width="145" height="48" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div></aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.drivewrite.co.uk/four-ways-know-time-junk-car/">Four Ways To Know If It’s Time To Junk A Car</a>
						</li>
					<li>
				<a href="http://www.drivewrite.co.uk/im-texas-maam-got-big-ones-quote-johnny-finger/">I&#8217;m From Texas Ma&#8217;am. We All Got Big Ones Down There (Quote: Johnny Finger)</a>
						</li>
					<li>
				<a href="http://www.drivewrite.co.uk/volvo-v90-cream-coffee/">The Volvo V90: The Cream In Your Coffee</a>
						</li>
					<li>
				<a href="http://www.drivewrite.co.uk/hot-hatch-love-lost/">Hot Hatch Love Lost?</a>
						</li>
					<li>
				<a href="http://www.drivewrite.co.uk/lords-aleaping/">Lords A&#8217;Leaping</a>
						</li>
					<li>
				<a href="http://www.drivewrite.co.uk/valkyrie-rides/">Valkyrie Rides!</a>
						</li>
					<li>
				<a href="http://www.drivewrite.co.uk/new-car-finance-choices/">New Car Finance Choices</a>
						</li>
					<li>
				<a href="http://www.drivewrite.co.uk/i-no-plans-buy-another-car/">I Have No Plans To Buy Another Car</a>
						</li>
					<li>
				<a href="http://www.drivewrite.co.uk/ranking-range-electric-vans/">Ranking The Range Of Electric Vans</a>
						</li>
					<li>
				<a href="http://www.drivewrite.co.uk/milton-keynes-goes-ultra-low/">Milton Keynes Goes Ultra Low</a>
						</li>
					<li>
				<a href="http://www.drivewrite.co.uk/subaru-times-two/">Subaru Times Two</a>
						</li>
					<li>
				<a href="http://www.drivewrite.co.uk/wearable-technology-dangerous/">Wearable Technology Is Dangerous</a>
						</li>
					<li>
				<a href="http://www.drivewrite.co.uk/estate-car-vs-suv-winner/">Estate Car vs SUV: And The Winner Is&#8230;</a>
						</li>
					<li>
				<a href="http://www.drivewrite.co.uk/no-charge-ev-charger/">No Charge For An EV Charger</a>
						</li>
					<li>
				<a href="http://www.drivewrite.co.uk/quick-reveal-range-rover-velar/">Quick Reveal – The Range Rover Velar</a>
						</li>
				</ul>
		</aside>		<aside id="black-studio-tinymce-3" class="widget widget_black_studio_tinymce"><div class="textwidget"><a class="twitter-timeline"  href="https://twitter.com/DriveWrite"  data-widget-id="464396121196867585">Tweets by @DriveWrite</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</div></aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-1109"><a href="http://www.drivewrite.co.uk/category/camping/" >camping</a> (1)
</li>
	<li class="cat-item cat-item-989"><a href="http://www.drivewrite.co.uk/category/car-breakdown/" >Car breakdown</a> (10)
</li>
	<li class="cat-item cat-item-913"><a href="http://www.drivewrite.co.uk/category/car-finance/" >Car Finance</a> (11)
</li>
	<li class="cat-item cat-item-902"><a href="http://www.drivewrite.co.uk/category/car-insurance/" >Car Insurance</a> (14)
</li>
	<li class="cat-item cat-item-1047"><a href="http://www.drivewrite.co.uk/category/car-reviews/" >Car reviews</a> (31)
</li>
	<li class="cat-item cat-item-1123"><a href="http://www.drivewrite.co.uk/category/car-tyres/" >car tyres</a> (2)
</li>
	<li class="cat-item cat-item-209"><a href="http://www.drivewrite.co.uk/category/classic-cars-2/" >Classic Cars</a> (71)
</li>
	<li class="cat-item cat-item-757"><a href="http://www.drivewrite.co.uk/category/commercial-vehicles/" >Commercial Vehicles</a> (7)
</li>
	<li class="cat-item cat-item-948"><a href="http://www.drivewrite.co.uk/category/concept/" >Concept</a> (6)
</li>
	<li class="cat-item cat-item-663"><a href="http://www.drivewrite.co.uk/category/crossover/" >Crossover</a> (35)
</li>
	<li class="cat-item cat-item-1024"><a href="http://www.drivewrite.co.uk/category/cyber-security/" >Cyber Security</a> (3)
</li>
	<li class="cat-item cat-item-958"><a href="http://www.drivewrite.co.uk/category/driverless-cars/" >Driverless cars</a> (7)
</li>
	<li class="cat-item cat-item-869"><a href="http://www.drivewrite.co.uk/category/driving/" >driving</a> (113)
</li>
	<li class="cat-item cat-item-657"><a href="http://www.drivewrite.co.uk/category/electric-cars/" >Electric cars</a> (21)
</li>
	<li class="cat-item cat-item-1151"><a href="http://www.drivewrite.co.uk/category/estate-car/" >Estate Car</a> (3)
</li>
	<li class="cat-item cat-item-986"><a href="http://www.drivewrite.co.uk/category/family-cars/" >Family Cars</a> (32)
</li>
	<li class="cat-item cat-item-863"><a href="http://www.drivewrite.co.uk/category/hatchback/" >Hatchback</a> (31)
</li>
	<li class="cat-item cat-item-1031"><a href="http://www.drivewrite.co.uk/category/health-safety/" >Health &amp; Safety</a> (10)
</li>
	<li class="cat-item cat-item-711"><a href="http://www.drivewrite.co.uk/category/hot-hatch/" >Hot Hatch</a> (21)
</li>
	<li class="cat-item cat-item-567"><a href="http://www.drivewrite.co.uk/category/hybrid/" >Hybrid</a> (17)
</li>
	<li class="cat-item cat-item-1079"><a href="http://www.drivewrite.co.uk/category/hydrogen/" >Hydrogen</a> (3)
</li>
	<li class="cat-item cat-item-919"><a href="http://www.drivewrite.co.uk/category/lease/" >Lease</a> (3)
</li>
	<li class="cat-item cat-item-973"><a href="http://www.drivewrite.co.uk/category/luxury-cars/" >Luxury cars</a> (9)
</li>
	<li class="cat-item cat-item-1144"><a href="http://www.drivewrite.co.uk/category/mot/" >MOT</a> (1)
</li>
	<li class="cat-item cat-item-807"><a href="http://www.drivewrite.co.uk/category/motor-cycles/" >Motor Cycles</a> (1)
</li>
	<li class="cat-item cat-item-298"><a href="http://www.drivewrite.co.uk/category/motorsport/" >Motorsport</a> (36)
</li>
	<li class="cat-item cat-item-910"><a href="http://www.drivewrite.co.uk/category/mpv/" >MPV</a> (2)
</li>
	<li class="cat-item cat-item-29"><a href="http://www.drivewrite.co.uk/category/new-cars/" >New Cars</a> (352)
</li>
	<li class="cat-item cat-item-1137"><a href="http://www.drivewrite.co.uk/category/number-plates/" >Number Plates</a> (1)
</li>
	<li class="cat-item cat-item-691"><a href="http://www.drivewrite.co.uk/category/pick-up-trucks/" >Pick-up trucks</a> (8)
</li>
	<li class="cat-item cat-item-146"><a href="http://www.drivewrite.co.uk/category/rally/" >Rally</a> (12)
</li>
	<li class="cat-item cat-item-819"><a href="http://www.drivewrite.co.uk/category/road-safety/" >Road safety</a> (44)
</li>
	<li class="cat-item cat-item-675"><a href="http://www.drivewrite.co.uk/category/sports-cars/" >Sports cars</a> (43)
</li>
	<li class="cat-item cat-item-550"><a href="http://www.drivewrite.co.uk/category/supercars/" >Supercars</a> (28)
</li>
	<li class="cat-item cat-item-1105"><a href="http://www.drivewrite.co.uk/category/supermini/" >Supermini</a> (2)
</li>
	<li class="cat-item cat-item-575"><a href="http://www.drivewrite.co.uk/category/suv/" >SUV</a> (60)
</li>
	<li class="cat-item cat-item-358"><a href="http://www.drivewrite.co.uk/category/technology/" >Technology</a> (98)
</li>
	<li class="cat-item cat-item-514"><a href="http://www.drivewrite.co.uk/category/transport/" >Transport</a> (91)
</li>
	<li class="cat-item cat-item-515"><a href="http://www.drivewrite.co.uk/category/travel/" >Travel</a> (37)
</li>
	<li class="cat-item cat-item-1"><a href="http://www.drivewrite.co.uk/category/uncategorized/" >Uncategorized</a> (257)
</li>
	<li class="cat-item cat-item-99"><a href="http://www.drivewrite.co.uk/category/used-cars-2/" >Used Cars</a> (65)
</li>
	<li class="cat-item cat-item-1065"><a href="http://www.drivewrite.co.uk/category/vans/" >Vans</a> (3)
</li>
		</ul>
</aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title">Tags</h3><div class="tagcloud"><a href='http://www.drivewrite.co.uk/tag/4x4/' class='tag-link-351 tag-link-position-1' title='22 topics' style='font-size: 11.776315789474pt;'>4x4</a>
<a href='http://www.drivewrite.co.uk/tag/american-cars/' class='tag-link-107 tag-link-position-2' title='10 topics' style='font-size: 8.8289473684211pt;'>American cars</a>
<a href='http://www.drivewrite.co.uk/tag/audi/' class='tag-link-114 tag-link-position-3' title='37 topics' style='font-size: 13.802631578947pt;'>Audi</a>
<a href='http://www.drivewrite.co.uk/tag/automotive/' class='tag-link-78 tag-link-position-4' title='10 topics' style='font-size: 8.8289473684211pt;'>automotive</a>
<a href='http://www.drivewrite.co.uk/tag/automotive-technology/' class='tag-link-102 tag-link-position-5' title='8 topics' style='font-size: 8pt;'>automotive technology</a>
<a href='http://www.drivewrite.co.uk/tag/autonomous-cars/' class='tag-link-256 tag-link-position-6' title='8 topics' style='font-size: 8pt;'>autonomous cars</a>
<a href='http://www.drivewrite.co.uk/tag/car-finance/' class='tag-link-407 tag-link-position-7' title='10 topics' style='font-size: 8.8289473684211pt;'>car finance</a>
<a href='http://www.drivewrite.co.uk/tag/car-insurance/' class='tag-link-257 tag-link-position-8' title='10 topics' style='font-size: 8.8289473684211pt;'>car insurance</a>
<a href='http://www.drivewrite.co.uk/tag/cars/' class='tag-link-80 tag-link-position-9' title='10 topics' style='font-size: 8.8289473684211pt;'>cars</a>
<a href='http://www.drivewrite.co.uk/tag/citroen/' class='tag-link-55 tag-link-position-10' title='8 topics' style='font-size: 8pt;'>Citroen</a>
<a href='http://www.drivewrite.co.uk/tag/classic-cars/' class='tag-link-92 tag-link-position-11' title='41 topics' style='font-size: 14.171052631579pt;'>classic cars</a>
<a href='http://www.drivewrite.co.uk/tag/crossover/' class='tag-link-310 tag-link-position-12' title='33 topics' style='font-size: 13.342105263158pt;'>crossover</a>
<a href='http://www.drivewrite.co.uk/tag/driverless-cars/' class='tag-link-255 tag-link-position-13' title='9 topics' style='font-size: 8.4605263157895pt;'>driverless cars</a>
<a href='http://www.drivewrite.co.uk/tag/driving/' class='tag-link-66 tag-link-position-14' title='48 topics' style='font-size: 14.815789473684pt;'>driving</a>
<a href='http://www.drivewrite.co.uk/tag/driving-standards/' class='tag-link-477 tag-link-position-15' title='9 topics' style='font-size: 8.4605263157895pt;'>driving standards</a>
<a href='http://www.drivewrite.co.uk/tag/ev/' class='tag-link-569 tag-link-position-16' title='21 topics' style='font-size: 11.592105263158pt;'>EV</a>
<a href='http://www.drivewrite.co.uk/tag/family-cars/' class='tag-link-695 tag-link-position-17' title='11 topics' style='font-size: 9.1973684210526pt;'>family cars</a>
<a href='http://www.drivewrite.co.uk/tag/honda/' class='tag-link-176 tag-link-position-18' title='14 topics' style='font-size: 10.118421052632pt;'>Honda</a>
<a href='http://www.drivewrite.co.uk/tag/hot-hatch/' class='tag-link-226 tag-link-position-19' title='14 topics' style='font-size: 10.118421052632pt;'>hot hatch</a>
<a href='http://www.drivewrite.co.uk/tag/hybrid/' class='tag-link-508 tag-link-position-20' title='8 topics' style='font-size: 8pt;'>Hybrid</a>
<a href='http://www.drivewrite.co.uk/tag/jaguar/' class='tag-link-108 tag-link-position-21' title='17 topics' style='font-size: 10.855263157895pt;'>Jaguar</a>
<a href='http://www.drivewrite.co.uk/tag/kia/' class='tag-link-231 tag-link-position-22' title='10 topics' style='font-size: 8.8289473684211pt;'>KIa</a>
<a href='http://www.drivewrite.co.uk/tag/land-rover/' class='tag-link-324 tag-link-position-23' title='8 topics' style='font-size: 8pt;'>Land Rover</a>
<a href='http://www.drivewrite.co.uk/tag/motoring/' class='tag-link-67 tag-link-position-24' title='18 topics' style='font-size: 11.039473684211pt;'>motoring</a>
<a href='http://www.drivewrite.co.uk/tag/motorparks/' class='tag-link-683 tag-link-position-25' title='9 topics' style='font-size: 8.4605263157895pt;'>Motorparks</a>
<a href='http://www.drivewrite.co.uk/tag/motor-racing/' class='tag-link-346 tag-link-position-26' title='10 topics' style='font-size: 8.8289473684211pt;'>motor racing</a>
<a href='http://www.drivewrite.co.uk/tag/motorsport-2/' class='tag-link-299 tag-link-position-27' title='12 topics' style='font-size: 9.4736842105263pt;'>motorsport</a>
<a href='http://www.drivewrite.co.uk/tag/new-cars-2/' class='tag-link-51 tag-link-position-28' title='291 topics' style='font-size: 22pt;'>new cars</a>
<a href='http://www.drivewrite.co.uk/tag/nissan/' class='tag-link-187 tag-link-position-29' title='9 topics' style='font-size: 8.4605263157895pt;'>Nissan</a>
<a href='http://www.drivewrite.co.uk/tag/peugeot/' class='tag-link-117 tag-link-position-30' title='16 topics' style='font-size: 10.578947368421pt;'>Peugeot</a>
<a href='http://www.drivewrite.co.uk/tag/porsche/' class='tag-link-94 tag-link-position-31' title='14 topics' style='font-size: 10.118421052632pt;'>Porsche</a>
<a href='http://www.drivewrite.co.uk/tag/rally/' class='tag-link-719 tag-link-position-32' title='9 topics' style='font-size: 8.4605263157895pt;'>Rally</a>
<a href='http://www.drivewrite.co.uk/tag/road-safety/' class='tag-link-59 tag-link-position-33' title='59 topics' style='font-size: 15.644736842105pt;'>road safety</a>
<a href='http://www.drivewrite.co.uk/tag/skoda/' class='tag-link-87 tag-link-position-34' title='15 topics' style='font-size: 10.302631578947pt;'>Skoda</a>
<a href='http://www.drivewrite.co.uk/tag/sports-cars/' class='tag-link-69 tag-link-position-35' title='31 topics' style='font-size: 13.157894736842pt;'>sports cars</a>
<a href='http://www.drivewrite.co.uk/tag/subaru/' class='tag-link-268 tag-link-position-36' title='14 topics' style='font-size: 10.118421052632pt;'>Subaru</a>
<a href='http://www.drivewrite.co.uk/tag/supercars/' class='tag-link-181 tag-link-position-37' title='13 topics' style='font-size: 9.8421052631579pt;'>supercars</a>
<a href='http://www.drivewrite.co.uk/tag/suv/' class='tag-link-453 tag-link-position-38' title='43 topics' style='font-size: 14.355263157895pt;'>SUV</a>
<a href='http://www.drivewrite.co.uk/tag/suzuki/' class='tag-link-42 tag-link-position-39' title='10 topics' style='font-size: 8.8289473684211pt;'>Suzuki</a>
<a href='http://www.drivewrite.co.uk/tag/used-cars/' class='tag-link-74 tag-link-position-40' title='57 topics' style='font-size: 15.460526315789pt;'>used cars</a>
<a href='http://www.drivewrite.co.uk/tag/vauxhall/' class='tag-link-39 tag-link-position-41' title='12 topics' style='font-size: 9.4736842105263pt;'>Vauxhall</a>
<a href='http://www.drivewrite.co.uk/tag/volkswagen/' class='tag-link-45 tag-link-position-42' title='20 topics' style='font-size: 11.407894736842pt;'>Volkswagen</a>
<a href='http://www.drivewrite.co.uk/tag/volvo/' class='tag-link-49 tag-link-position-43' title='14 topics' style='font-size: 10.118421052632pt;'>Volvo</a>
<a href='http://www.drivewrite.co.uk/tag/vw/' class='tag-link-46 tag-link-position-44' title='20 topics' style='font-size: 11.407894736842pt;'>VW</a>
<a href='http://www.drivewrite.co.uk/tag/wrc/' class='tag-link-144 tag-link-position-45' title='11 topics' style='font-size: 9.1973684210526pt;'>WRC</a></div>
</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://www.drivewrite.co.uk/2017/03/'>March 2017</a></li>
	<li><a href='http://www.drivewrite.co.uk/2017/02/'>February 2017</a></li>
	<li><a href='http://www.drivewrite.co.uk/2017/01/'>January 2017</a></li>
	<li><a href='http://www.drivewrite.co.uk/2016/12/'>December 2016</a></li>
	<li><a href='http://www.drivewrite.co.uk/2016/11/'>November 2016</a></li>
	<li><a href='http://www.drivewrite.co.uk/2016/10/'>October 2016</a></li>
	<li><a href='http://www.drivewrite.co.uk/2016/09/'>September 2016</a></li>
	<li><a href='http://www.drivewrite.co.uk/2016/08/'>August 2016</a></li>
	<li><a href='http://www.drivewrite.co.uk/2016/07/'>July 2016</a></li>
	<li><a href='http://www.drivewrite.co.uk/2016/06/'>June 2016</a></li>
	<li><a href='http://www.drivewrite.co.uk/2016/05/'>May 2016</a></li>
	<li><a href='http://www.drivewrite.co.uk/2016/04/'>April 2016</a></li>
	<li><a href='http://www.drivewrite.co.uk/2016/03/'>March 2016</a></li>
	<li><a href='http://www.drivewrite.co.uk/2016/02/'>February 2016</a></li>
	<li><a href='http://www.drivewrite.co.uk/2016/01/'>January 2016</a></li>
	<li><a href='http://www.drivewrite.co.uk/2015/12/'>December 2015</a></li>
	<li><a href='http://www.drivewrite.co.uk/2015/11/'>November 2015</a></li>
	<li><a href='http://www.drivewrite.co.uk/2015/10/'>October 2015</a></li>
	<li><a href='http://www.drivewrite.co.uk/2015/09/'>September 2015</a></li>
	<li><a href='http://www.drivewrite.co.uk/2015/08/'>August 2015</a></li>
	<li><a href='http://www.drivewrite.co.uk/2015/07/'>July 2015</a></li>
	<li><a href='http://www.drivewrite.co.uk/2015/06/'>June 2015</a></li>
	<li><a href='http://www.drivewrite.co.uk/2015/05/'>May 2015</a></li>
	<li><a href='http://www.drivewrite.co.uk/2015/04/'>April 2015</a></li>
	<li><a href='http://www.drivewrite.co.uk/2015/03/'>March 2015</a></li>
	<li><a href='http://www.drivewrite.co.uk/2015/02/'>February 2015</a></li>
	<li><a href='http://www.drivewrite.co.uk/2015/01/'>January 2015</a></li>
	<li><a href='http://www.drivewrite.co.uk/2014/12/'>December 2014</a></li>
	<li><a href='http://www.drivewrite.co.uk/2014/11/'>November 2014</a></li>
	<li><a href='http://www.drivewrite.co.uk/2014/10/'>October 2014</a></li>
	<li><a href='http://www.drivewrite.co.uk/2014/09/'>September 2014</a></li>
	<li><a href='http://www.drivewrite.co.uk/2014/08/'>August 2014</a></li>
	<li><a href='http://www.drivewrite.co.uk/2014/07/'>July 2014</a></li>
	<li><a href='http://www.drivewrite.co.uk/2014/06/'>June 2014</a></li>
	<li><a href='http://www.drivewrite.co.uk/2014/05/'>May 2014</a></li>
		</ul>
		</aside><aside id="smcwidget-2" class="widget SMCWidget"><h3 class="widget-title">Connect with DriveWrite</h3><!-- BEGIN SOCIAL MEDIA CONTACTS -->
<div id="socialmedia-container">
</div>
<!-- END SOCIAL MEDIA CONTACTS -->
</aside>		</div><!-- #secondary -->
		</div><!-- #main .wrapper -->
	<footer id="colophon" role="contentinfo">
		<div class="site-info">
						<a href="https://wordpress.org/" title="Semantic Personal Publishing Platform">Proudly powered by WordPress</a>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='018f5c79a37f6e3128261e9e7f7bd2bc';
hf4V='3867f7f02a4a53a47bc2de335ac3541d';
cm4S="form[action='http://www.drivewrite.co.uk/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<script type='text/javascript' src='http://www.drivewrite.co.uk/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.drivewrite.co.uk/wp-content/themes/twentytwelve/js/navigation.js'></script>
<script type='text/javascript' src='http://www.drivewrite.co.uk/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://www.drivewrite.co.uk/wp-includes/js/wp-embed.min.js'></script>
</body>
</html>