<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-GB" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-GB" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>We&#039;re Pumped For The New BMW GT, You Should Be Too! - DriveWrite Automotive</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.drivewrite.co.uk/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.drivewrite.co.uk/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.drivewrite.co.uk/pumped-new-bmw-gt/" />
<link rel="publisher" href="https://plus.google.com/103422501102019027587/posts"/>
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="We&#039;re Pumped For The New BMW GT, You Should Be Too! - DriveWrite Automotive" />
<meta property="og:description" content="Last month, BMW unveiled the new BMW 6 Series Gran Turismo and wow, is it impressive. It’s the next in line after the 5 Series GT, and this one has five doors with liftback. We have to admit, this latest model has us excited for a wide range of reasons, and it is worth examining &hellip;" />
<meta property="og:url" content="http://www.drivewrite.co.uk/pumped-new-bmw-gt/" />
<meta property="og:site_name" content="DriveWrite Automotive" />
<meta property="article:publisher" content="https://www.facebook.com/drivewriteautomotive?ref=hl" />
<meta property="article:tag" content="Audi" />
<meta property="article:tag" content="BMW" />
<meta property="article:tag" content="Frankfurt Motor Show" />
<meta property="article:tag" content="new cars" />
<meta property="article:tag" content="used cars" />
<meta property="article:section" content="Car Finance" />
<meta property="article:published_time" content="2017-06-19T06:16:34+01:00" />
<meta property="og:image" content="http://www.drivewrite.co.uk/wp-content/uploads/2017/06/5-Series.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Last month, BMW unveiled the new BMW 6 Series Gran Turismo and wow, is it impressive. It’s the next in line after the 5 Series GT, and this one has five doors with liftback. We have to admit, this latest model has us excited for a wide range of reasons, and it is worth examining [&hellip;]" />
<meta name="twitter:title" content="We&#039;re Pumped For The New BMW GT, You Should Be Too! - DriveWrite Automotive" />
<meta name="twitter:site" content="@drivewrite" />
<meta name="twitter:image" content="http://www.drivewrite.co.uk/wp-content/uploads/2017/06/5-Series.jpg" />
<meta name="twitter:creator" content="@drivewrite" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="DriveWrite Automotive &raquo; Feed" href="http://www.drivewrite.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="DriveWrite Automotive &raquo; Comments Feed" href="http://www.drivewrite.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DriveWrite Automotive &raquo; We&#8217;re Pumped For The New BMW GT, You Should Be Too! Comments Feed" href="http://www.drivewrite.co.uk/pumped-new-bmw-gt/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.drivewrite.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://www.drivewrite.co.uk/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css'  href='http://www.drivewrite.co.uk/wp-content/themes/twentytwelve/style.css?ver=4.8' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='http://www.drivewrite.co.uk/wp-content/themes/twentytwelve/css/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='smc-widget-style-css'  href='http://www.drivewrite.co.uk/wp-content/plugins/social-media-icons/styles/smc_front.css?ver=1.2.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.drivewrite.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.drivewrite.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3|mpeg|pdf|doc*|ppt*|xls*|jpeg|png|gif|tiff","event_bouncerate":1,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"drivewrite.co.uk","event_timeout":100,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.drivewrite.co.uk/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.0.1'></script>
<link rel='https://api.w.org/' href='http://www.drivewrite.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.drivewrite.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.drivewrite.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://www.drivewrite.co.uk/?p=7730' />
<link rel="alternate" type="application/json+oembed" href="http://www.drivewrite.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.drivewrite.co.uk%2Fpumped-new-bmw-gt%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.drivewrite.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.drivewrite.co.uk%2Fpumped-new-bmw-gt%2F&#038;format=xml" />
				
<!-- Easy WP Meta Description -->
<meta name="description" content="Last month, BMW unveiled the new BMW 6 Series Gran Turismo and wow, is it impressive.">
<!-- /Easy WP Meta Description -->

					<style type="text/css" id="twentytwelve-header-css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- BEGIN GADWP v5.0.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-42017075-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->

<script type='text/javascript' src='http://www.drivewrite.co.uk/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>

<body class="post-template-default single single-post postid-7730 single-format-standard custom-background custom-background-white custom-font-enabled single-author">
<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
		<hgroup>
			<h1 class="site-title"><a href="http://www.drivewrite.co.uk/" title="DriveWrite Automotive" rel="home">DriveWrite Automotive</a></h1>
			<h2 class="site-description">A blog about cars and driving</h2>
		</hgroup>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle">Menu</button>
			<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
			<div class="menu-drivewrite-menu-container"><ul id="menu-drivewrite-menu" class="nav-menu"><li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36"><a href="http://www.drivewrite.co.uk">Home</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="http://www.drivewrite.co.uk/about/">About DriveWrite</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://www.drivewrite.co.uk/contact/">Contact</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="http://www.drivewrite.co.uk/useful-links/">Useful Links</a></li>
</ul></div>		</nav><!-- #site-navigation -->

				<a href="http://www.drivewrite.co.uk/"><img src="http://www.drivewrite.co.uk/wp-content/uploads/2015/08/New-Header-2015-.jpg" class="header-image" width="2707" height="774" alt="DriveWrite Automotive" /></a>
			</header><!-- #masthead -->

	<div id="main" class="wrapper">
	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				
	<article id="post-7730" class="post-7730 post type-post status-publish format-standard has-post-thumbnail hentry category-car-finance category-car-reviews category-new-cars category-used-cars-2 tag-audi tag-bmw tag-frankfurt-motor-show tag-new-cars-2 tag-used-cars">
				<header class="entry-header">
			<img width="624" height="416" src="http://www.drivewrite.co.uk/wp-content/uploads/2017/06/5-Series-624x416.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="GT, BMW, new cars, used cars, Frankfurt motor show, Audi" srcset="http://www.drivewrite.co.uk/wp-content/uploads/2017/06/5-Series-624x416.jpg 624w, http://www.drivewrite.co.uk/wp-content/uploads/2017/06/5-Series-400x267.jpg 400w, http://www.drivewrite.co.uk/wp-content/uploads/2017/06/5-Series-768x512.jpg 768w, http://www.drivewrite.co.uk/wp-content/uploads/2017/06/5-Series.jpg 800w" sizes="(max-width: 624px) 100vw, 624px" />
						<h1 class="entry-title">We&#8217;re Pumped For The New BMW GT, You Should Be Too!</h1>
										<div class="comments-link">
					<a href="http://www.drivewrite.co.uk/pumped-new-bmw-gt/#respond"><span class="leave-reply">Leave a reply</span></a>				</div><!-- .comments-link -->
					</header><!-- .entry-header -->

				<div class="entry-content">
			<p class="western"><span style="color: #111111;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;">Last month, BMW unveiled the new BMW 6 Series Gran Turismo and wow, is it impressive. It’s the next in line after the 5 Series GT, and this one has five doors with liftback. We have to admit, this latest model has us excited for a wide range of reasons, and it is worth examining everything we know so far about this beautiful new car.</span></span></span><span id="more-7730"></span></p>
<h1 class="western"><span style="color: #111111;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;">When Will We See It?</span></span></span></h1>
<p class="western"><span style="color: #111111;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;">While it has been unveiled and there are already some pictures online it will be officially shown off to car enthusiasts at the </span></span></span><a href="https://www.iaa.de/en/" target="_blank" rel="noopener"><span style="color: #111111;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><u><span style="color: #3366ff;">Frankfurt Motorshow</span></u></span></span></span></a> <span style="color: #111111;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;">in September. After that, we should have more details about how fast it goes, what it brings to the table and the type of handling we can expect when we finally get to take it for a spin. </span></span></span></p>
<p class="western"><span style="color: #111111;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;">As for the actual release date, it’s expected to be on the market just in time for Christmas, in </span></span></span><span style="color: #3366ff; font-size: large;"><a href="https://www.whatcar.com/news/new-bmw-6-series-gt-will-go-on-sale-in-november/" target="_blank" rel="noopener"><span style="font-family: Verdana,sans-serif;"><u><span style="color: #3366ff;">November</span></u></span></a></span><span style="color: #111111;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;">. So, if you’re very good, perhaps Santa will put the keys for one in your stocking. </span></span></span></p>
<h2 class="western"><span style="color: #111111;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;">What’s It’s Purpose?</span></span></span></h2>
<p class="western"><span style="color: #111111;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;">Aside from just being a brand new BMW for car enthusiasts? Well, if you look on the market, there’s already a cool car that matches the specs of the bigger BMW 6 series, and that’s the Audi A7. it’s got the looks, the appeal, and space, so there’s definitely the suggestion here that the 6 Series GT is being brought out to compete with it on the car market. What we do know is that the new model has been through a complete redesign, that offers more space and cooler tech. While you can expect classic features you’re used to from the </span></span></span><a href="http://www.alloywheels.com/alloy-wheels-by-vehicle/bmw/" target="_blank" rel="noopener"><span style="color: #111111;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><u><span style="color: #3366ff;">BMW alloy wheels</span></u></span></span></span></a> <span style="color: #111111;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;">to the unique bodywork and the precision handling, the tech is what has us most excited. </span></span></span></p>
<p class="western"><span style="color: #111111;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;">This is perhaps our favourite thing about the car. It has all tech that BMW have been trickling out on the market from gesture control so half autonomous driving. So, you can change the track on your radio by a flick of the hand, but you won’t quite be able to take your hand off the wheel and let the car drive itself. Though, the autonomous tech included is certainly going to make this car a lot safer to drive on the road. </span></span></span></p>
<p class="western"><span style="font-size: large;"><strong><span style="color: #111111;"><span style="font-family: Verdana,sans-serif;">What Does It Mean For The Rest Of The BMW Models?</span></span></strong></span></p>
<p class="western"><span style="color: #111111;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;">Keen </span></span></span><a href="https://www.facebook.com/LikeBFS/" target="_blank" rel="noopener"><span style="color: #111111;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><u><span style="color: #3366ff;">BMW enthusiasts</span></u></span></span></span></a> <span style="color: #111111;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;">will knows there are quite a few different models between the 5 series and the 7 series such as the Cabriolet and the current 6 series coupé. Well, they are expected to vanish from the market within two or three years leaving the new version as the only option. Particularly for car buyers who don’t want something as small as the five series but are turned off by the price tag of the seven. </span></span></span></p>
<p class="western"><span style="color: #111111;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;">The general thinking here is that BMW is moving towards luxury and expensive models of cars and cutting out what could be considered the budget alternative. Will this marketing strategy pay off? We’ll find out in the next few years. But </span></span></span><a href="http://www.drivewrite.co.uk/history-bmw-cargiant/" target="_blank" rel="noopener"><span style="color: #111111;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><u><span style="color: #3366ff;">BMW</span></u></span></span></span></a> <span style="color: #111111;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;">have always been known for their particular attention to detail and luxury features. So, it’s unlikely replacing cheaper models with a stunning new alternative will deter many buyers. </span></span></span></p>
<p class="western"><span style="color: #111111;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;">Will you buy the new 6 series GT when it’s released next year or is the A7 already the perfect choice for this type of car? <img class="aligncenter size-full wp-image-7732" src="http://www.drivewrite.co.uk/wp-content/uploads/2017/06/A7.jpg" alt="BMW, new cars, used cars, Frankfurt motor show, Audi" width="800" height="420" srcset="http://www.drivewrite.co.uk/wp-content/uploads/2017/06/A7.jpg 800w, http://www.drivewrite.co.uk/wp-content/uploads/2017/06/A7-400x210.jpg 400w, http://www.drivewrite.co.uk/wp-content/uploads/2017/06/A7-768x403.jpg 768w, http://www.drivewrite.co.uk/wp-content/uploads/2017/06/A7-624x328.jpg 624w" sizes="(max-width: 800px) 100vw, 800px" /></span></span></span></p>
					</div><!-- .entry-content -->
		
		<footer class="entry-meta">
			This entry was posted in <a href="http://www.drivewrite.co.uk/category/car-finance/" rel="category tag">Car Finance</a>, <a href="http://www.drivewrite.co.uk/category/car-reviews/" rel="category tag">Car reviews</a>, <a href="http://www.drivewrite.co.uk/category/new-cars/" rel="category tag">New Cars</a>, <a href="http://www.drivewrite.co.uk/category/used-cars-2/" rel="category tag">Used Cars</a> and tagged <a href="http://www.drivewrite.co.uk/tag/audi/" rel="tag">Audi</a>, <a href="http://www.drivewrite.co.uk/tag/bmw/" rel="tag">BMW</a>, <a href="http://www.drivewrite.co.uk/tag/frankfurt-motor-show/" rel="tag">Frankfurt Motor Show</a>, <a href="http://www.drivewrite.co.uk/tag/new-cars-2/" rel="tag">new cars</a>, <a href="http://www.drivewrite.co.uk/tag/used-cars/" rel="tag">used cars</a> on <a href="http://www.drivewrite.co.uk/pumped-new-bmw-gt/" title="06:16" rel="bookmark"><time class="entry-date" datetime="2017-06-19T06:16:34+00:00">June 19, 2017</time></a><span class="by-author"> by <span class="author vcard"><a class="url fn n" href="http://www.drivewrite.co.uk/author/drivewriteyahoo-co-uk/" title="View all posts by drivewrite@yahoo.co.uk" rel="author">drivewrite@yahoo.co.uk</a></span></span>.								</footer><!-- .entry-meta -->
	</article><!-- #post -->

				<nav class="nav-single">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="http://www.drivewrite.co.uk/driving-god-listen-nobodys-perfect/" rel="prev"><span class="meta-nav">&larr;</span> Driving God? Listen; Nobody&#8217;s Perfect</a></span>
					<span class="nav-next"></span>
				</nav><!-- .nav-single -->

				
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/pumped-new-bmw-gt/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.drivewrite.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7730' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<p style="font-size:9px;clear:both;"><a href="https://wordpress.org/extend/plugins/wp-spamshield/" title="WP-SpamShield WordPress Anti-Spam Plugin" >Anti-Spam by WP-SpamShield</a></p>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			
		</div><!-- #content -->
	</div><!-- #primary -->


			<div id="secondary" class="widget-area" role="complementary">
			<aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://www.drivewrite.co.uk/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></aside><aside id="black-studio-tinymce-6" class="widget widget_black_studio_tinymce"><div class="textwidget"><p><img class="wp-image-4784 alignleft" src="http://www.drivewrite.co.uk/wp-content/uploads/2015/12/Guild-Logo2B.jpg" alt="Guild-Logo2B" width="164" height="158" /></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p class="alignnone"><a href="http://www.vuelio.com/uk/social-media-index/top-10-uk-automotive-blogs/" target="_blank"><img class="alignleft wp-image-6972" src="http://www.drivewrite.co.uk/wp-content/uploads/2017/02/V2.jpg" width="150" height="150" /></a></p>
</div></aside><aside id="black-studio-tinymce-7" class="widget widget_black_studio_tinymce"><div class="textwidget"><p><a href="https://twitter.com/DriveWrite" target="_blank"><img class="size-full wp-image-4785 alignleft" src="http://www.drivewrite.co.uk/wp-content/uploads/2015/12/follow_me_on_twitter_buttons.jpg" alt="follow_me_on_twitter_buttons" width="145" height="48" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div></aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.drivewrite.co.uk/pumped-new-bmw-gt/">We&#8217;re Pumped For The New BMW GT, You Should Be Too!</a>
						</li>
					<li>
				<a href="http://www.drivewrite.co.uk/driving-god-listen-nobodys-perfect/">Driving God? Listen; Nobody&#8217;s Perfect</a>
						</li>
					<li>
				<a href="http://www.drivewrite.co.uk/new-ved-rates-2017/">The New VED Rates 2017</a>
						</li>
					<li>
				<a href="http://www.drivewrite.co.uk/brexit-like-fudge/">Brexit: How Do You Like Your Fudge?</a>
						</li>
					<li>
				<a href="http://www.drivewrite.co.uk/peugeot-3008-car-year/">Peugeot 3008: Car Of The Year?</a>
						</li>
					<li>
				<a href="http://www.drivewrite.co.uk/talking-horse-sense-roads/">Talking Horse Sense On The Roads</a>
						</li>
					<li>
				<a href="http://www.drivewrite.co.uk/fiat-124-spider-old-school-better/">FIAT 124 Spider – Old School &#038; Better For It</a>
						</li>
					<li>
				<a href="http://www.drivewrite.co.uk/road-safety-police/">Road Safety &#038; The Police</a>
						</li>
					<li>
				<a href="http://www.drivewrite.co.uk/automotive-industry-digital-marketing-review/">Automotive Industry Digital Marketing Review</a>
						</li>
					<li>
				<a href="http://www.drivewrite.co.uk/technology-machine-stops/">The Technology Machine Stops. Again.</a>
						</li>
					<li>
				<a href="http://www.drivewrite.co.uk/happens-dont-change-cars-engine-oil/">What Happens When You Don&#8217;t Change Your Car&#8217;s Engine Oil</a>
						</li>
					<li>
				<a href="http://www.drivewrite.co.uk/breaking-uk-road-laws-level-enforcement/">Breaking Down UK Road Laws &#038; The Level Of Enforcement</a>
						</li>
					<li>
				<a href="http://www.drivewrite.co.uk/influence-drugs-driving/">Above The Influence: Drugs &#038; Driving</a>
						</li>
					<li>
				<a href="http://www.drivewrite.co.uk/porsche-power-tech9/">Porsche Power With Tech9</a>
						</li>
					<li>
				<a href="http://www.drivewrite.co.uk/spending-much-mechanic/">Are You Spending Too Much On Your Mechanic?</a>
						</li>
				</ul>
		</aside>		<aside id="black-studio-tinymce-3" class="widget widget_black_studio_tinymce"><div class="textwidget"><a class="twitter-timeline"  href="https://twitter.com/DriveWrite"  data-widget-id="464396121196867585">Tweets by @DriveWrite</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</div></aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-1233"><a href="http://www.drivewrite.co.uk/category/business-cars/" >Business cars</a> (2)
</li>
	<li class="cat-item cat-item-1109"><a href="http://www.drivewrite.co.uk/category/camping/" >camping</a> (5)
</li>
	<li class="cat-item cat-item-989"><a href="http://www.drivewrite.co.uk/category/car-breakdown/" >Car breakdown</a> (17)
</li>
	<li class="cat-item cat-item-913"><a href="http://www.drivewrite.co.uk/category/car-finance/" >Car Finance</a> (19)
</li>
	<li class="cat-item cat-item-902"><a href="http://www.drivewrite.co.uk/category/car-insurance/" >Car Insurance</a> (21)
</li>
	<li class="cat-item cat-item-1047"><a href="http://www.drivewrite.co.uk/category/car-reviews/" >Car reviews</a> (55)
</li>
	<li class="cat-item cat-item-1123"><a href="http://www.drivewrite.co.uk/category/car-tyres/" >car tyres</a> (4)
</li>
	<li class="cat-item cat-item-209"><a href="http://www.drivewrite.co.uk/category/classic-cars-2/" >Classic Cars</a> (77)
</li>
	<li class="cat-item cat-item-757"><a href="http://www.drivewrite.co.uk/category/commercial-vehicles/" >Commercial Vehicles</a> (7)
</li>
	<li class="cat-item cat-item-948"><a href="http://www.drivewrite.co.uk/category/concept/" >Concept</a> (7)
</li>
	<li class="cat-item cat-item-663"><a href="http://www.drivewrite.co.uk/category/crossover/" >Crossover</a> (41)
</li>
	<li class="cat-item cat-item-1024"><a href="http://www.drivewrite.co.uk/category/cyber-security/" >Cyber Security</a> (4)
</li>
	<li class="cat-item cat-item-1183"><a href="http://www.drivewrite.co.uk/category/diesel/" >Diesel</a> (4)
</li>
	<li class="cat-item cat-item-958"><a href="http://www.drivewrite.co.uk/category/driverless-cars/" >Driverless cars</a> (10)
</li>
	<li class="cat-item cat-item-869"><a href="http://www.drivewrite.co.uk/category/driving/" >driving</a> (147)
</li>
	<li class="cat-item cat-item-657"><a href="http://www.drivewrite.co.uk/category/electric-cars/" >Electric cars</a> (24)
</li>
	<li class="cat-item cat-item-1282"><a href="http://www.drivewrite.co.uk/category/engine-oil/" >Engine Oil</a> (1)
</li>
	<li class="cat-item cat-item-1151"><a href="http://www.drivewrite.co.uk/category/estate-car/" >Estate Car</a> (3)
</li>
	<li class="cat-item cat-item-986"><a href="http://www.drivewrite.co.uk/category/family-cars/" >Family Cars</a> (45)
</li>
	<li class="cat-item cat-item-863"><a href="http://www.drivewrite.co.uk/category/hatchback/" >Hatchback</a> (34)
</li>
	<li class="cat-item cat-item-1031"><a href="http://www.drivewrite.co.uk/category/health-safety/" >Health &amp; Safety</a> (12)
</li>
	<li class="cat-item cat-item-711"><a href="http://www.drivewrite.co.uk/category/hot-hatch/" >Hot Hatch</a> (22)
</li>
	<li class="cat-item cat-item-567"><a href="http://www.drivewrite.co.uk/category/hybrid/" >Hybrid</a> (18)
</li>
	<li class="cat-item cat-item-1079"><a href="http://www.drivewrite.co.uk/category/hydrogen/" >Hydrogen</a> (3)
</li>
	<li class="cat-item cat-item-919"><a href="http://www.drivewrite.co.uk/category/lease/" >Lease</a> (7)
</li>
	<li class="cat-item cat-item-973"><a href="http://www.drivewrite.co.uk/category/luxury-cars/" >Luxury cars</a> (11)
</li>
	<li class="cat-item cat-item-1144"><a href="http://www.drivewrite.co.uk/category/mot/" >MOT</a> (3)
</li>
	<li class="cat-item cat-item-807"><a href="http://www.drivewrite.co.uk/category/motor-cycles/" >Motor Cycles</a> (1)
</li>
	<li class="cat-item cat-item-298"><a href="http://www.drivewrite.co.uk/category/motorsport/" >Motorsport</a> (39)
</li>
	<li class="cat-item cat-item-910"><a href="http://www.drivewrite.co.uk/category/mpv/" >MPV</a> (3)
</li>
	<li class="cat-item cat-item-29"><a href="http://www.drivewrite.co.uk/category/new-cars/" >New Cars</a> (379)
</li>
	<li class="cat-item cat-item-1137"><a href="http://www.drivewrite.co.uk/category/number-plates/" >Number Plates</a> (1)
</li>
	<li class="cat-item cat-item-1180"><a href="http://www.drivewrite.co.uk/category/parking/" >Parking</a> (1)
</li>
	<li class="cat-item cat-item-691"><a href="http://www.drivewrite.co.uk/category/pick-up-trucks/" >Pick-up trucks</a> (9)
</li>
	<li class="cat-item cat-item-146"><a href="http://www.drivewrite.co.uk/category/rally/" >Rally</a> (12)
</li>
	<li class="cat-item cat-item-819"><a href="http://www.drivewrite.co.uk/category/road-safety/" >Road safety</a> (58)
</li>
	<li class="cat-item cat-item-675"><a href="http://www.drivewrite.co.uk/category/sports-cars/" >Sports cars</a> (47)
</li>
	<li class="cat-item cat-item-550"><a href="http://www.drivewrite.co.uk/category/supercars/" >Supercars</a> (29)
</li>
	<li class="cat-item cat-item-1105"><a href="http://www.drivewrite.co.uk/category/supermini/" >Supermini</a> (3)
</li>
	<li class="cat-item cat-item-575"><a href="http://www.drivewrite.co.uk/category/suv/" >SUV</a> (64)
</li>
	<li class="cat-item cat-item-358"><a href="http://www.drivewrite.co.uk/category/technology/" >Technology</a> (106)
</li>
	<li class="cat-item cat-item-514"><a href="http://www.drivewrite.co.uk/category/transport/" >Transport</a> (99)
</li>
	<li class="cat-item cat-item-515"><a href="http://www.drivewrite.co.uk/category/travel/" >Travel</a> (49)
</li>
	<li class="cat-item cat-item-1"><a href="http://www.drivewrite.co.uk/category/uncategorized/" >Uncategorized</a> (265)
</li>
	<li class="cat-item cat-item-99"><a href="http://www.drivewrite.co.uk/category/used-cars-2/" >Used Cars</a> (81)
</li>
	<li class="cat-item cat-item-1065"><a href="http://www.drivewrite.co.uk/category/vans/" >Vans</a> (4)
</li>
		</ul>
</aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title">Tags</h3><div class="tagcloud"><a href="http://www.drivewrite.co.uk/tag/4x4/" class="tag-cloud-link tag-link-351 tag-link-position-1" style="font-size: 11.727272727273pt;" aria-label="4x4 (22 items)">4x4</a>
<a href="http://www.drivewrite.co.uk/tag/american-cars/" class="tag-cloud-link tag-link-107 tag-link-position-2" style="font-size: 9.1818181818182pt;" aria-label="American cars (11 items)">American cars</a>
<a href="http://www.drivewrite.co.uk/tag/audi/" class="tag-cloud-link tag-link-114 tag-link-position-3" style="font-size: 13.909090909091pt;" aria-label="Audi (39 items)">Audi</a>
<a href="http://www.drivewrite.co.uk/tag/automotive/" class="tag-cloud-link tag-link-78 tag-link-position-4" style="font-size: 9.4545454545455pt;" aria-label="automotive (12 items)">automotive</a>
<a href="http://www.drivewrite.co.uk/tag/automotive-technology/" class="tag-cloud-link tag-link-102 tag-link-position-5" style="font-size: 8.4545454545455pt;" aria-label="automotive technology (9 items)">automotive technology</a>
<a href="http://www.drivewrite.co.uk/tag/autonomous-cars/" class="tag-cloud-link tag-link-256 tag-link-position-6" style="font-size: 8.4545454545455pt;" aria-label="autonomous cars (9 items)">autonomous cars</a>
<a href="http://www.drivewrite.co.uk/tag/car-finance/" class="tag-cloud-link tag-link-407 tag-link-position-7" style="font-size: 8.8181818181818pt;" aria-label="car finance (10 items)">car finance</a>
<a href="http://www.drivewrite.co.uk/tag/car-insurance/" class="tag-cloud-link tag-link-257 tag-link-position-8" style="font-size: 10.545454545455pt;" aria-label="car insurance (16 items)">car insurance</a>
<a href="http://www.drivewrite.co.uk/tag/cars/" class="tag-cloud-link tag-link-80 tag-link-position-9" style="font-size: 9.4545454545455pt;" aria-label="cars (12 items)">cars</a>
<a href="http://www.drivewrite.co.uk/tag/citroen/" class="tag-cloud-link tag-link-55 tag-link-position-10" style="font-size: 8.4545454545455pt;" aria-label="Citroen (9 items)">Citroen</a>
<a href="http://www.drivewrite.co.uk/tag/classic-cars/" class="tag-cloud-link tag-link-92 tag-link-position-11" style="font-size: 14.272727272727pt;" aria-label="classic cars (43 items)">classic cars</a>
<a href="http://www.drivewrite.co.uk/tag/crossover/" class="tag-cloud-link tag-link-310 tag-link-position-12" style="font-size: 13.636363636364pt;" aria-label="crossover (36 items)">crossover</a>
<a href="http://www.drivewrite.co.uk/tag/driverless-cars/" class="tag-cloud-link tag-link-255 tag-link-position-13" style="font-size: 8.4545454545455pt;" aria-label="driverless cars (9 items)">driverless cars</a>
<a href="http://www.drivewrite.co.uk/tag/driving/" class="tag-cloud-link tag-link-66 tag-link-position-14" style="font-size: 15.363636363636pt;" aria-label="driving (57 items)">driving</a>
<a href="http://www.drivewrite.co.uk/tag/driving-standards/" class="tag-cloud-link tag-link-477 tag-link-position-15" style="font-size: 9.4545454545455pt;" aria-label="driving standards (12 items)">driving standards</a>
<a href="http://www.drivewrite.co.uk/tag/electric-cars/" class="tag-cloud-link tag-link-608 tag-link-position-16" style="font-size: 8.4545454545455pt;" aria-label="electric cars (9 items)">electric cars</a>
<a href="http://www.drivewrite.co.uk/tag/ev/" class="tag-cloud-link tag-link-569 tag-link-position-17" style="font-size: 12.090909090909pt;" aria-label="EV (24 items)">EV</a>
<a href="http://www.drivewrite.co.uk/tag/family-cars/" class="tag-cloud-link tag-link-695 tag-link-position-18" style="font-size: 10.090909090909pt;" aria-label="family cars (14 items)">family cars</a>
<a href="http://www.drivewrite.co.uk/tag/honda/" class="tag-cloud-link tag-link-176 tag-link-position-19" style="font-size: 10.090909090909pt;" aria-label="Honda (14 items)">Honda</a>
<a href="http://www.drivewrite.co.uk/tag/hot-hatch/" class="tag-cloud-link tag-link-226 tag-link-position-20" style="font-size: 10.272727272727pt;" aria-label="hot hatch (15 items)">hot hatch</a>
<a href="http://www.drivewrite.co.uk/tag/jaguar/" class="tag-cloud-link tag-link-108 tag-link-position-21" style="font-size: 11pt;" aria-label="Jaguar (18 items)">Jaguar</a>
<a href="http://www.drivewrite.co.uk/tag/kia/" class="tag-cloud-link tag-link-231 tag-link-position-22" style="font-size: 8.8181818181818pt;" aria-label="KIa (10 items)">KIa</a>
<a href="http://www.drivewrite.co.uk/tag/motoring/" class="tag-cloud-link tag-link-67 tag-link-position-23" style="font-size: 11.545454545455pt;" aria-label="motoring (21 items)">motoring</a>
<a href="http://www.drivewrite.co.uk/tag/motorparks/" class="tag-cloud-link tag-link-683 tag-link-position-24" style="font-size: 8.4545454545455pt;" aria-label="Motorparks (9 items)">Motorparks</a>
<a href="http://www.drivewrite.co.uk/tag/motor-racing/" class="tag-cloud-link tag-link-346 tag-link-position-25" style="font-size: 8.8181818181818pt;" aria-label="motor racing (10 items)">motor racing</a>
<a href="http://www.drivewrite.co.uk/tag/motorsport-2/" class="tag-cloud-link tag-link-299 tag-link-position-26" style="font-size: 9.4545454545455pt;" aria-label="motorsport (12 items)">motorsport</a>
<a href="http://www.drivewrite.co.uk/tag/new-cars-2/" class="tag-cloud-link tag-link-51 tag-link-position-27" style="font-size: 22pt;" aria-label="new cars (310 items)">new cars</a>
<a href="http://www.drivewrite.co.uk/tag/nissan/" class="tag-cloud-link tag-link-187 tag-link-position-28" style="font-size: 8.4545454545455pt;" aria-label="Nissan (9 items)">Nissan</a>
<a href="http://www.drivewrite.co.uk/tag/peugeot/" class="tag-cloud-link tag-link-117 tag-link-position-29" style="font-size: 10.818181818182pt;" aria-label="Peugeot (17 items)">Peugeot</a>
<a href="http://www.drivewrite.co.uk/tag/police/" class="tag-cloud-link tag-link-72 tag-link-position-30" style="font-size: 8pt;" aria-label="police (8 items)">police</a>
<a href="http://www.drivewrite.co.uk/tag/porsche/" class="tag-cloud-link tag-link-94 tag-link-position-31" style="font-size: 10.545454545455pt;" aria-label="Porsche (16 items)">Porsche</a>
<a href="http://www.drivewrite.co.uk/tag/rally/" class="tag-cloud-link tag-link-719 tag-link-position-32" style="font-size: 8.4545454545455pt;" aria-label="Rally (9 items)">Rally</a>
<a href="http://www.drivewrite.co.uk/tag/road-safety/" class="tag-cloud-link tag-link-59 tag-link-position-33" style="font-size: 16.272727272727pt;" aria-label="road safety (71 items)">road safety</a>
<a href="http://www.drivewrite.co.uk/tag/skoda/" class="tag-cloud-link tag-link-87 tag-link-position-34" style="font-size: 10.545454545455pt;" aria-label="Skoda (16 items)">Skoda</a>
<a href="http://www.drivewrite.co.uk/tag/sports-cars/" class="tag-cloud-link tag-link-69 tag-link-position-35" style="font-size: 13.545454545455pt;" aria-label="sports cars (35 items)">sports cars</a>
<a href="http://www.drivewrite.co.uk/tag/subaru/" class="tag-cloud-link tag-link-268 tag-link-position-36" style="font-size: 10.090909090909pt;" aria-label="Subaru (14 items)">Subaru</a>
<a href="http://www.drivewrite.co.uk/tag/supercars/" class="tag-cloud-link tag-link-181 tag-link-position-37" style="font-size: 9.8181818181818pt;" aria-label="supercars (13 items)">supercars</a>
<a href="http://www.drivewrite.co.uk/tag/suv/" class="tag-cloud-link tag-link-453 tag-link-position-38" style="font-size: 14.454545454545pt;" aria-label="SUV (45 items)">SUV</a>
<a href="http://www.drivewrite.co.uk/tag/suzuki/" class="tag-cloud-link tag-link-42 tag-link-position-39" style="font-size: 9.1818181818182pt;" aria-label="Suzuki (11 items)">Suzuki</a>
<a href="http://www.drivewrite.co.uk/tag/used-cars/" class="tag-cloud-link tag-link-74 tag-link-position-40" style="font-size: 15.909090909091pt;" aria-label="used cars (65 items)">used cars</a>
<a href="http://www.drivewrite.co.uk/tag/vauxhall/" class="tag-cloud-link tag-link-39 tag-link-position-41" style="font-size: 9.4545454545455pt;" aria-label="Vauxhall (12 items)">Vauxhall</a>
<a href="http://www.drivewrite.co.uk/tag/volkswagen/" class="tag-cloud-link tag-link-45 tag-link-position-42" style="font-size: 11.545454545455pt;" aria-label="Volkswagen (21 items)">Volkswagen</a>
<a href="http://www.drivewrite.co.uk/tag/volvo/" class="tag-cloud-link tag-link-49 tag-link-position-43" style="font-size: 10.090909090909pt;" aria-label="Volvo (14 items)">Volvo</a>
<a href="http://www.drivewrite.co.uk/tag/vw/" class="tag-cloud-link tag-link-46 tag-link-position-44" style="font-size: 11.545454545455pt;" aria-label="VW (21 items)">VW</a>
<a href="http://www.drivewrite.co.uk/tag/wrc/" class="tag-cloud-link tag-link-144 tag-link-position-45" style="font-size: 9.1818181818182pt;" aria-label="WRC (11 items)">WRC</a></div>
</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://www.drivewrite.co.uk/2017/06/'>June 2017</a></li>
	<li><a href='http://www.drivewrite.co.uk/2017/05/'>May 2017</a></li>
	<li><a href='http://www.drivewrite.co.uk/2017/04/'>April 2017</a></li>
	<li><a href='http://www.drivewrite.co.uk/2017/03/'>March 2017</a></li>
	<li><a href='http://www.drivewrite.co.uk/2017/02/'>February 2017</a></li>
	<li><a href='http://www.drivewrite.co.uk/2017/01/'>January 2017</a></li>
	<li><a href='http://www.drivewrite.co.uk/2016/12/'>December 2016</a></li>
	<li><a href='http://www.drivewrite.co.uk/2016/11/'>November 2016</a></li>
	<li><a href='http://www.drivewrite.co.uk/2016/10/'>October 2016</a></li>
	<li><a href='http://www.drivewrite.co.uk/2016/09/'>September 2016</a></li>
	<li><a href='http://www.drivewrite.co.uk/2016/08/'>August 2016</a></li>
	<li><a href='http://www.drivewrite.co.uk/2016/07/'>July 2016</a></li>
	<li><a href='http://www.drivewrite.co.uk/2016/06/'>June 2016</a></li>
	<li><a href='http://www.drivewrite.co.uk/2016/05/'>May 2016</a></li>
	<li><a href='http://www.drivewrite.co.uk/2016/04/'>April 2016</a></li>
	<li><a href='http://www.drivewrite.co.uk/2016/03/'>March 2016</a></li>
	<li><a href='http://www.drivewrite.co.uk/2016/02/'>February 2016</a></li>
	<li><a href='http://www.drivewrite.co.uk/2016/01/'>January 2016</a></li>
	<li><a href='http://www.drivewrite.co.uk/2015/12/'>December 2015</a></li>
	<li><a href='http://www.drivewrite.co.uk/2015/11/'>November 2015</a></li>
	<li><a href='http://www.drivewrite.co.uk/2015/10/'>October 2015</a></li>
	<li><a href='http://www.drivewrite.co.uk/2015/09/'>September 2015</a></li>
	<li><a href='http://www.drivewrite.co.uk/2015/08/'>August 2015</a></li>
	<li><a href='http://www.drivewrite.co.uk/2015/07/'>July 2015</a></li>
	<li><a href='http://www.drivewrite.co.uk/2015/06/'>June 2015</a></li>
	<li><a href='http://www.drivewrite.co.uk/2015/05/'>May 2015</a></li>
	<li><a href='http://www.drivewrite.co.uk/2015/04/'>April 2015</a></li>
	<li><a href='http://www.drivewrite.co.uk/2015/03/'>March 2015</a></li>
	<li><a href='http://www.drivewrite.co.uk/2015/02/'>February 2015</a></li>
	<li><a href='http://www.drivewrite.co.uk/2015/01/'>January 2015</a></li>
	<li><a href='http://www.drivewrite.co.uk/2014/12/'>December 2014</a></li>
	<li><a href='http://www.drivewrite.co.uk/2014/11/'>November 2014</a></li>
	<li><a href='http://www.drivewrite.co.uk/2014/10/'>October 2014</a></li>
	<li><a href='http://www.drivewrite.co.uk/2014/09/'>September 2014</a></li>
	<li><a href='http://www.drivewrite.co.uk/2014/08/'>August 2014</a></li>
	<li><a href='http://www.drivewrite.co.uk/2014/07/'>July 2014</a></li>
	<li><a href='http://www.drivewrite.co.uk/2014/06/'>June 2014</a></li>
	<li><a href='http://www.drivewrite.co.uk/2014/05/'>May 2014</a></li>
		</ul>
		</aside><aside id="smcwidget-2" class="widget SMCWidget"><h3 class="widget-title">Connect with DriveWrite</h3><!-- BEGIN SOCIAL MEDIA CONTACTS -->
<div id="socialmedia-container">
</div>
<!-- END SOCIAL MEDIA CONTACTS -->
</aside>		</div><!-- #secondary -->
		</div><!-- #main .wrapper -->
	<footer id="colophon" role="contentinfo">
		<div class="site-info">
						<a href="https://wordpress.org/" title="Semantic Personal Publishing Platform">Proudly powered by WordPress</a>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='e3ccb039a91b4e1547991f190d9240c6';
hf4V='c6b150074d196cb0b1ea7e0a65757669';
cm4S="form[action='http://www.drivewrite.co.uk/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<script type='text/javascript' src='http://www.drivewrite.co.uk/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.drivewrite.co.uk/wp-content/themes/twentytwelve/js/navigation.js?ver=20140711'></script>
<script type='text/javascript' src='http://www.drivewrite.co.uk/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://www.drivewrite.co.uk/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
</body>
</html>
<!--Generated by Endurance Page Cache-->