<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-GB" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-GB" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Ready For Autonomous Cars? Really? - DriveWrite Automotive</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.drivewrite.co.uk/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.drivewrite.co.uk/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.drivewrite.co.uk/ready-autonomous-cars-really/" />
<link rel="publisher" href="https://plus.google.com/103422501102019027587/posts"/>
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ready For Autonomous Cars? Really? - DriveWrite Automotive" />
<meta property="og:description" content="As a motoring writer of long standing and an old-school petrol-head through to my bones, I have to admit to being ambivalent about autonomous cars. Well, what can you expect from a bloke who still has AC/DC compact discs in the car? I’ve tried, really I have; I have listened to knowledgeable people and nodded &hellip;" />
<meta property="og:url" content="http://www.drivewrite.co.uk/ready-autonomous-cars-really/" />
<meta property="og:site_name" content="DriveWrite Automotive" />
<meta property="article:publisher" content="https://www.facebook.com/drivewriteautomotive?ref=hl" />
<meta property="article:tag" content="autonomous cars" />
<meta property="article:tag" content="concepts" />
<meta property="article:tag" content="driverless cars" />
<meta property="article:tag" content="driving standards" />
<meta property="article:tag" content="future cars" />
<meta property="article:tag" content="new cars" />
<meta property="article:section" content="autonomous cars" />
<meta property="article:published_time" content="2018-03-01T06:22:50+00:00" />
<meta property="og:image" content="http://www.drivewrite.co.uk/wp-content/uploads/2018/02/shoe.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="534" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="As a motoring writer of long standing and an old-school petrol-head through to my bones, I have to admit to being ambivalent about autonomous cars. Well, what can you expect from a bloke who still has AC/DC compact discs in the car? I’ve tried, really I have; I have listened to knowledgeable people and nodded [&hellip;]" />
<meta name="twitter:title" content="Ready For Autonomous Cars? Really? - DriveWrite Automotive" />
<meta name="twitter:site" content="@drivewrite" />
<meta name="twitter:image" content="http://www.drivewrite.co.uk/wp-content/uploads/2018/02/shoe.jpg" />
<meta name="twitter:creator" content="@drivewrite" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.drivewrite.co.uk\/","name":"DriveWrite Automotive Magazine","alternateName":"DriveWrite Automotive","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.drivewrite.co.uk\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="DriveWrite Automotive &raquo; Feed" href="http://www.drivewrite.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="DriveWrite Automotive &raquo; Comments Feed" href="http://www.drivewrite.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DriveWrite Automotive &raquo; Ready For Autonomous Cars? Really? Comments Feed" href="http://www.drivewrite.co.uk/ready-autonomous-cars-really/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.drivewrite.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://www.drivewrite.co.uk/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='flowplayer-css-css'  href='http://www.drivewrite.co.uk/wp-content/plugins/easy-video-player/lib/skin/skin.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css'  href='http://www.drivewrite.co.uk/wp-content/themes/twentytwelve/style.css?ver=4.9.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='http://www.drivewrite.co.uk/wp-content/themes/twentytwelve/css/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='smc-widget-style-css'  href='http://www.drivewrite.co.uk/wp-content/plugins/social-media-icons/styles/smc_front.css?ver=1.2.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.drivewrite.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.drivewrite.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.drivewrite.co.uk/wp-content/plugins/easy-video-player/lib/flowplayer.min.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='http://www.drivewrite.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.drivewrite.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.drivewrite.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='http://www.drivewrite.co.uk/?p=9190' />
<link rel="alternate" type="application/json+oembed" href="http://www.drivewrite.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.drivewrite.co.uk%2Fready-autonomous-cars-really%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.drivewrite.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.drivewrite.co.uk%2Fready-autonomous-cars-really%2F&#038;format=xml" />
<!-- This content is generated with the Easy Video Player plugin v1.1.7 - http://noorsplugin.com/wordpress-video-plugin/ --><script>flowplayer.conf.embed = false;flowplayer.conf.keyboard = false;</script><!-- Easy Video Player plugin -->	<style type="text/css" id="twentytwelve-header-css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
</head>

<body class="post-template-default single single-post postid-9190 single-format-standard custom-background custom-background-white custom-font-enabled single-author">
<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
		<hgroup>
			<h1 class="site-title"><a href="http://www.drivewrite.co.uk/" title="DriveWrite Automotive" rel="home">DriveWrite Automotive</a></h1>
			<h2 class="site-description">A blog about cars and driving</h2>
		</hgroup>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle">Menu</button>
			<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
			<div class="menu-drivewrite-menu-container"><ul id="menu-drivewrite-menu" class="nav-menu"><li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36"><a href="http://www.drivewrite.co.uk">Home</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="http://www.drivewrite.co.uk/about/">About DriveWrite Services</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://www.drivewrite.co.uk/contact/">Contact</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="http://www.drivewrite.co.uk/useful-links/">Useful Links</a></li>
</ul></div>		</nav><!-- #site-navigation -->

				<a href="http://www.drivewrite.co.uk/"><img src="http://www.drivewrite.co.uk/wp-content/uploads/2017/10/New-Header-2017.jpg" class="header-image" width="2707" height="774" alt="DriveWrite Automotive" /></a>
			</header><!-- #masthead -->

	<div id="main" class="wrapper">
	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				
	<article id="post-9190" class="post-9190 post type-post status-publish format-standard has-post-thumbnail hentry category-automotive category-autonomous-cars category-autos category-car-reviews category-concept category-driverless-cars category-driving-standards category-lifestyle category-lifestyle-auto category-motoring category-new-cars category-transport tag-autonomous-cars tag-concepts tag-driverless-cars tag-driving-standards tag-future-cars tag-new-cars-2">
				<header class="entry-header">
			<img width="624" height="417" src="http://www.drivewrite.co.uk/wp-content/uploads/2018/02/shoe-624x417.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="autonomous cars, future cars, concept cars, driverless cars, driving standards, new cars, classic cars, older people, driveWrite Automotive, motoring blog, car blog" srcset="http://www.drivewrite.co.uk/wp-content/uploads/2018/02/shoe-624x417.jpg 624w, http://www.drivewrite.co.uk/wp-content/uploads/2018/02/shoe-599x400.jpg 599w, http://www.drivewrite.co.uk/wp-content/uploads/2018/02/shoe-768x513.jpg 768w, http://www.drivewrite.co.uk/wp-content/uploads/2018/02/shoe.jpg 800w" sizes="(max-width: 624px) 100vw, 624px" />
						<h1 class="entry-title">Ready For Autonomous Cars? Really?</h1>
										<div class="comments-link">
					<a href="http://www.drivewrite.co.uk/ready-autonomous-cars-really/#respond"><span class="leave-reply">Leave a reply</span></a>				</div><!-- .comments-link -->
					</header><!-- .entry-header -->

				<div class="entry-content">
			<p class="western"><span style="font-family: Verdana, sans-serif;"><span style="font-size: large;">As a motoring writer of long standing and an old-school petrol-head through to my bones, I have to admit to being ambivalent about autonomous cars. Well, what can you expect from a bloke who still has AC/DC compact discs in the car? I’ve tried, really I have; I have listened to knowledgeable people and nodded sagely as they described the technology, but sorry, I can&#8217;t really get interested if I&#8217;m totally honest.</span></span><span id="more-9190"></span></p>
<p class="western"><span style="font-family: Verdana, sans-serif;"><span style="font-size: large;">I&#8217;m also tired of the vanilla cars being produced today for the mainstream market generally. They are mechanically sound certainly but where’s the flair; where’s the daring design? I’m not expecting something out of Isaac Asimov, just something that’s…. fresh. Once upon a time you could tell a model of car simply by silhouette. You can’t now.</span></span></p>
<h2 class="western"><span style="font-family: Verdana, sans-serif;"><span style="font-size: large;">It’s Probably A Generation Thing</span></span></h2>
<p class="western"><span style="font-family: Verdana, sans-serif;"><span style="font-size: large;">I’ve thought about this and have concluded that it&#8217;s an age related thing. The simple fact is that older people are more resistant to change. </span></span></p>
<p class="western"><span style="font-family: Verdana, sans-serif;"><span style="font-size: large;">We still have a bit of a &#8216;boy racer&#8217; culture here but young people are not really engaging with driving as they once used to. They prefer others to do it for them, hence Uber and the like. It costs a lot to learn and, although cheap first-timer cars are plentiful, insurance costs are through the roof. They see the traffic jams and general traffic chaos plus the running costs and just can&#8217;t be bothered. These are the people who will be persuaded into autonomous cars in the future.</span></span></p>
<h3 class="western"><span style="font-family: Verdana, sans-serif;"><span style="font-size: large;">Public Transport Instead?</span></span></h3>
<p class="western"><span style="font-family: Verdana, sans-serif;"><span style="font-size: large;">Now that all public transport is in private hands, profit is always the only motive. Thus many towns and cities have brilliant internal transport hubs. Even the town I live in Wiltshire, the &#8216;around the town&#8217; bus service is excellent.</span></span></p>
<p class="western"><span style="font-family: Verdana, sans-serif;"><span style="font-size: large;">Our UK main line train service is very good too, but very expensive much of the time. Small branch lines have been shut down so for rural dwellers it is a different picture. If transport routes lose money, the companies don&#8217;t want to know. Virtually everyone needs a car in the countryside.</span></span></p>
<h4 class="western"><span style="font-family: Verdana, sans-serif;"><span style="font-size: large;">So Far And No Further</span></span></h4>
<p class="western"><span style="font-family: Verdana, sans-serif;"><span style="font-size: large;">Older drivers, in my view, do see and appreciate the technological advances &#8211; autonomous emergency braking, hands-free cruise control, matrix LED headlights, surround reversing cameras and the like as generally a good thing.<br />
</span></span></p>
<p class="western"><span style="font-family: Verdana, sans-serif;"><span style="font-size: large;">What they don&#8217;t like is letting go. It&#8217;s the loss of something they have always had, that ultimate control over their automotive destiny. That&#8217;s the perception that will have to be changed. They see it as they would being on an aircraft with a drunken pilot. They don&#8217;t know what is going to happen and there&#8217;s nothing they can do if it does.</span></span></p>
<p class="western"><span style="font-family: Verdana, sans-serif;"><span style="font-size: large;">Standards of driving are so bad here that a mix of autonomous and driver-controlled cars will lead to disaster. Right now as I see it, autonomy cannot possibly calculate the variables of stupid people unless it runs in special traffic lanes, which makes sense, but won&#8217;t happen here on our antiquated road system.</span></span></p>
<p class="western"><span style="font-family: Verdana, sans-serif;"><span style="font-size: large;">It seems to me that the approach being taken by the industry AND government is what&#8217;s at fault here. A positive message is fine but the enthusiasm for something that is <a href="http://www.drivewrite.co.uk/driverless-cars-sent-coventry/" target="_blank" rel="noopener">not yet tried and tested</a>, in the layman&#8217;s view, is too overwhelming. Proponents are far too pushy and prone to over-egging the pudding. There are, it is said, six levels of autonomy from complete manual control to absolute autonomous control. Really, we are right now only about up to level 3 or 4 with any degree of safety.</span></span></p>
<h5 class="western"><span style="font-family: Verdana, sans-serif;"><span style="font-size: large;">Autonomous Cars Are A Long Way Off</span></span></h5>
<p class="western"><span style="font-family: Verdana, sans-serif;"><span style="font-size: large;">The answer seems to me to be a &#8216;softly, softly&#8217; approach. Stop shouting it from the rooftops. Move the technology forward slowly, taking time to introduce it into the cars we are encouraged to buy; EV&#8217;s, hybrids and the like. Get people used to the idea, like encouraging recalcitrant children to eat their vegetables. It takes time. There is nothing that upsets us more than people flagrantly waving things in our faces. Autonomous cars should have the fail-safe of driver ability to take over from the auto-pilot at a moment&#8217;s notice. Slow down the flood of information. Tell us when the meal is ready, not when it&#8217;s cooking.</span></span></p>
<p class="western"><span style="font-family: Verdana, sans-serif;"><span style="font-size: large;">As with any technological advances, it is ultimately young people who will pick up the challenge simply because they know nothing else. My seven year old granddaughter can work her way around an iPad as if born to it. They are not the problem.</span></span></p>
<p class="western"><span style="font-family: Verdana, sans-serif;"><span style="font-size: large;">It’s the silver surfers; they just won’t let go of their motoring past. The solution, of course, is to just wait the old codgers out. That way, over the next 30 years, the herd of anti-autonomy aged will be thinned out by process of natural erosion. Then the world can have as many autonomous cars as they like, but I’ll bet they won’t have so much fun. </span></span></p>
<p class="western"><span style="font-family: Verdana, sans-serif;"><span style="font-size: large;">Despite all the rhetoric, I do not believe that autonomous cars are just around the corner. There’s a long road ahead so keep those AC/DC tunes handy and enjoy your driving while you can.</span></span></p>
<p class="western"><em><span style="font-family: Verdana, sans-serif;"><span style="font-size: large;">Geoff Maxted</span></span></em></p>
<p class="western"><em><span style="font-family: Verdana, sans-serif;"><span style="font-size: large;">A version of this article <a href="http://www.automoblog.net/" target="_blank" rel="noopener">first appeared in the USA</a>.</span></span></em></p>
					</div><!-- .entry-content -->
		
		<footer class="entry-meta">
			This entry was posted in <a href="http://www.drivewrite.co.uk/category/automotive/" rel="category tag">Automotive</a>, <a href="http://www.drivewrite.co.uk/category/autonomous-cars/" rel="category tag">autonomous cars</a>, <a href="http://www.drivewrite.co.uk/category/autos/" rel="category tag">Autos</a>, <a href="http://www.drivewrite.co.uk/category/car-reviews/" rel="category tag">Car reviews</a>, <a href="http://www.drivewrite.co.uk/category/concept/" rel="category tag">Concept cars</a>, <a href="http://www.drivewrite.co.uk/category/driverless-cars/" rel="category tag">Driverless cars</a>, <a href="http://www.drivewrite.co.uk/category/driving-standards/" rel="category tag">driving standards</a>, <a href="http://www.drivewrite.co.uk/category/lifestyle/" rel="category tag">lifestyle</a>, <a href="http://www.drivewrite.co.uk/category/lifestyle-auto/" rel="category tag">Lifestyle Auto</a>, <a href="http://www.drivewrite.co.uk/category/motoring/" rel="category tag">motoring</a>, <a href="http://www.drivewrite.co.uk/category/new-cars/" rel="category tag">New Cars</a>, <a href="http://www.drivewrite.co.uk/category/transport/" rel="category tag">Transport</a> and tagged <a href="http://www.drivewrite.co.uk/tag/autonomous-cars/" rel="tag">autonomous cars</a>, <a href="http://www.drivewrite.co.uk/tag/concepts/" rel="tag">concepts</a>, <a href="http://www.drivewrite.co.uk/tag/driverless-cars/" rel="tag">driverless cars</a>, <a href="http://www.drivewrite.co.uk/tag/driving-standards/" rel="tag">driving standards</a>, <a href="http://www.drivewrite.co.uk/tag/future-cars/" rel="tag">future cars</a>, <a href="http://www.drivewrite.co.uk/tag/new-cars-2/" rel="tag">new cars</a> on <a href="http://www.drivewrite.co.uk/ready-autonomous-cars-really/" title="06:22" rel="bookmark"><time class="entry-date" datetime="2018-03-01T06:22:50+00:00">March 1, 2018</time></a><span class="by-author"> by <span class="author vcard"><a class="url fn n" href="http://www.drivewrite.co.uk/author/drivewriteyahoo-co-uk/" title="View all posts by drivewrite@yahoo.co.uk" rel="author">drivewrite@yahoo.co.uk</a></span></span>.								</footer><!-- .entry-meta -->
	</article><!-- #post -->

				<nav class="nav-single">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="http://www.drivewrite.co.uk/weather-snow-joke/" rel="prev"><span class="meta-nav">&larr;</span> Weather: It’s Snow Joke</a></span>
					<span class="nav-next"></span>
				</nav><!-- .nav-single -->

				
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ready-autonomous-cars-really/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.drivewrite.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9190' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='e9617263830053909c508a786e0f236e';
hf1V='45116216ce7581d7363f07a4262eeebc';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<p style="font-size:9px;clear:both;"><a href="https://wordpress.org/extend/plugins/wp-spamshield/" title="WP-SpamShield WordPress Anti-Spam Plugin" >Anti-Spam by WP-SpamShield</a></p>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			
		</div><!-- #content -->
	</div><!-- #primary -->


			<div id="secondary" class="widget-area" role="complementary">
			<aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://www.drivewrite.co.uk/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></aside><aside id="black-studio-tinymce-6" class="widget widget_black_studio_tinymce"><div class="textwidget"><p><img class="wp-image-4784 alignleft" src="http://www.drivewrite.co.uk/wp-content/uploads/2015/12/Guild-Logo2B.jpg" alt="Guild-Logo2B" width="164" height="158" /></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="http://www.vuelio.com/uk/social-media-index/top-10-uk-automotive-blogs/" target="_blank" rel="noopener"><img class="alignleft wp-image-9156" src="http://www.drivewrite.co.uk/wp-content/uploads/2018/02/2018-a.jpg" alt="" width="151" height="151" /></a></p>
<p class="alignnone"><a href="http://www.vuelio.com/uk/social-media-index/top-10-uk-automotive-blogs/" target="_blank" rel="noopener"><img class="alignleft wp-image-6972" src="http://www.drivewrite.co.uk/wp-content/uploads/2017/02/V2.jpg" width="150" height="150" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div></aside><aside id="smcwidget-2" class="widget SMCWidget"><h3 class="widget-title">Connect with DriveWrite</h3><!-- BEGIN SOCIAL MEDIA CONTACTS -->
<div id="socialmedia-container">
<div id="social-facebook" class="smc_icon_container Simple Vector"><a href="https://www.facebook.com/DriveWrite/" target="_blank" title="Link to my Facebook Page"><img alt="Link to my Facebook Page" src="http://www.drivewrite.co.uk/wp-content/plugins/social-media-icons/images/iconset/Simple Vector/facebook.png" /></a></div><div id="social-flickr" class="smc_icon_container Simple Vector"><a href="https://www.flickr.com/photos/109007205@N04/" target="_blank" title="Link to my Flickr Page"><img alt="Link to my Flickr Page" src="http://www.drivewrite.co.uk/wp-content/plugins/social-media-icons/images/iconset/Simple Vector/flickr.png" /></a></div></div>
<!-- END SOCIAL MEDIA CONTACTS -->
</aside><aside id="black-studio-tinymce-7" class="widget widget_black_studio_tinymce"><div class="textwidget"><p><a href="https://twitter.com/DriveWrite" target="_blank" rel="noopener"><img class="size-full wp-image-4785 alignleft" src="http://www.drivewrite.co.uk/wp-content/uploads/2015/12/follow_me_on_twitter_buttons.jpg" alt="follow_me_on_twitter_buttons" width="145" height="48" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div></aside><aside id="media_gallery-2" class="widget widget_media_gallery">
		<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 16%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-9190 gallery-columns-6 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.drivewrite.co.uk/mitsubishi-shogun-going-gets-tough-etc/w1-150/'><img width="200" height="200" src="http://www.drivewrite.co.uk/wp-content/uploads/2017/11/w1-1-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="Mitsubishi Shogun, Sport, Shogun, Mitsubishi, SUV, off-road, 4x4, 4WD, Family car, Lifestyle, auto, DriveWrite Automotive, motoring blog, car blog" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.drivewrite.co.uk/new-nissan-micra-super-supermini/wm1-2/'><img width="200" height="200" src="http://www.drivewrite.co.uk/wp-content/uploads/2017/09/WM1-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="Nissan Micra, supermini, new cars, diesel, petrol, DriveWrite Automotive, motoring blog, car blog" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.drivewrite.co.uk/end-dslr-camera/camera-comp/'><img width="200" height="200" src="http://www.drivewrite.co.uk/wp-content/uploads/2017/11/camera-comp-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="camera, digital, dslr, csc, mirrorless, selling cars, cars, autos, lifestyle, lifestyle auto, DriveWrite Automotive, motoring blog, car blog, camera blog, camera phone," /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.drivewrite.co.uk/used-car-selling-right-image-right-time/w2-141/'><img width="200" height="200" src="http://www.drivewrite.co.uk/wp-content/uploads/2017/11/w2-1-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="Used car, sell cars, sell used car, car photography, phone camera, DriveWrite Automotive, lifestyle, auto, photography, autos, motoring blog, car blog, car images" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.drivewrite.co.uk/audi-tt-still-great-sophisticated/w2-136/'><img width="200" height="200" src="http://www.drivewrite.co.uk/wp-content/uploads/2017/10/w2-1-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="Audi TT, Audi, sports car, German sports cars, sports coupe, coupe, DriveWrite Automotive, motoring blog, car blog" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.drivewrite.co.uk/honda-civic-sport-plus-now-just-right/w2-140/'><img width="200" height="200" src="http://www.drivewrite.co.uk/wp-content/uploads/2017/11/w2-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="Honda Civic, hatchback, new cars, autos, hatchback, driving, lifestyle auto, DriveWrite Automotive, motoring blog, car blog, photography" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.drivewrite.co.uk/elfyn-evans-cream-british-wrc-crop/elf3/'><img width="200" height="200" src="http://www.drivewrite.co.uk/wp-content/uploads/2017/11/Elf3-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="WRC, Elfyn Evans, Rally, motorsport, Welsh rally, Sebastien Ogier, autos, DriveWrite Automotive, Wales Rally, motoring blog, car blog" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.drivewrite.co.uk/much-james-bond-pay-car/toyota/'><img width="200" height="200" src="http://www.drivewrite.co.uk/wp-content/uploads/2017/09/Toyota-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="car leasing, James Bond, Rosedale Leasing, classic cars, classics, DriveWrite Automotive, motoring blog, car blog" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.drivewrite.co.uk/isuzu-d-max-pick-2017-update/w1-136/'><img width="200" height="200" src="http://www.drivewrite.co.uk/wp-content/uploads/2017/07/w1-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="pick-up, Isuzu, D-Max, truck, Utility, Ute, new cars, trucks, DriveWrite Automotive, motoring blog, car blog" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.drivewrite.co.uk/audi-a4-pound-pound-best-car-around/w1-141/'><img width="200" height="200" src="http://www.drivewrite.co.uk/wp-content/uploads/2017/07/w1-5-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="Audi A4, A4 saloon, TFSI, new cars, executive car, prestige car, DriveWrite Automotive, motoring blog, car blog" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.drivewrite.co.uk/used-car-selling-right-image-right-time/pro/'><img width="200" height="200" src="http://www.drivewrite.co.uk/wp-content/uploads/2017/11/Pro-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="Used car, sell cars, sell used car, car photography, phone camera, DriveWrite Automotive, lifestyle, auto, photography, autos, motoring blog, car blog, car images" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.drivewrite.co.uk/ford-focus-rs-hot-hatch-love/w2-134/'><img width="200" height="200" src="http://www.drivewrite.co.uk/wp-content/uploads/2017/09/w2-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="Ford Focus RS, Ford, hot hatch, hatchbacks, performance cars, driving, launch control, DriveWrite Automotive, car blog, motoring blog" /></a>
			</dt></dl><br style="clear: both" />
		</div>
</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://www.drivewrite.co.uk/ready-autonomous-cars-really/">Ready For Autonomous Cars? Really?</a>
									</li>
											<li>
					<a href="http://www.drivewrite.co.uk/weather-snow-joke/">Weather: It’s Snow Joke</a>
									</li>
											<li>
					<a href="http://www.drivewrite.co.uk/alors-french-flair-citroen-c3-aircross/">Alors! French Flair With The Citroen C3 Aircross</a>
									</li>
											<li>
					<a href="http://www.drivewrite.co.uk/8-top-tips-driving-london/">8 Top Tips for Driving in London</a>
									</li>
											<li>
					<a href="http://www.drivewrite.co.uk/traffic-fury-whats-matter-us/">Traffic Fury: What’s The Matter With Us?</a>
									</li>
											<li>
					<a href="http://www.drivewrite.co.uk/if-cars-were-chillies/">If Cars Were Chillies</a>
									</li>
											<li>
					<a href="http://www.drivewrite.co.uk/best-smart-cars-buy-2018/">The Best Smart Cars to Buy in 2018</a>
									</li>
											<li>
					<a href="http://www.drivewrite.co.uk/drive-getting-nervy-first-weeks-new-driver/">Drive: Getting Through Those Nervy First Weeks As A New Driver</a>
									</li>
											<li>
					<a href="http://www.drivewrite.co.uk/scanza-film-scanning-gets-affordable/">Scanza: Film Scanning Gets Affordable</a>
									</li>
											<li>
					<a href="http://www.drivewrite.co.uk/alfa-romeo-giulia-classic-name-back-game/">Alfa Romeo Giulia: Classic Name Back In The Game</a>
									</li>
											<li>
					<a href="http://www.drivewrite.co.uk/cost-roadworks-traffic-jams-business/">The Cost Of Roadworks &#038; Traffic Jams To Business</a>
									</li>
											<li>
					<a href="http://www.drivewrite.co.uk/future-food-technology-family-life-go/">The Future of Food, Technology and Family Life on the Go</a>
									</li>
											<li>
					<a href="http://www.drivewrite.co.uk/ford-ranger-pickup-takes-prize-now/">Ford Ranger Pickup Takes The Prize – For Now</a>
									</li>
											<li>
					<a href="http://www.drivewrite.co.uk/ford-ranger-pickup-hard-top-canopy-get/">Ford Ranger Pickup Hard Top Or Canopy? WHAT TO GET:</a>
									</li>
											<li>
					<a href="http://www.drivewrite.co.uk/driverless-cars-will-take-fun-driving/">Driverless Cars Will Take The Fun Out Of Driving &#8211;</a>
									</li>
					</ul>
		</aside><aside id="black-studio-tinymce-3" class="widget widget_black_studio_tinymce"><div class="textwidget"><a class="twitter-timeline"  href="https://twitter.com/DriveWrite"  data-widget-id="464396121196867585">Tweets by @DriveWrite</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</div></aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-1559"><a href="http://www.drivewrite.co.uk/category/4x4/" >4&#215;4</a> (5)
</li>
	<li class="cat-item cat-item-1384"><a href="http://www.drivewrite.co.uk/category/adapted-vehicles/" >adapted vehicles</a> (2)
</li>
	<li class="cat-item cat-item-1540"><a href="http://www.drivewrite.co.uk/category/alloy-wheels/" >Alloy Wheels</a> (2)
</li>
	<li class="cat-item cat-item-1024"><a href="http://www.drivewrite.co.uk/category/cyber-security/" >Auto Cyber Security</a> (5)
</li>
	<li class="cat-item cat-item-1431"><a href="http://www.drivewrite.co.uk/category/auto-events/" >Auto events</a> (6)
</li>
	<li class="cat-item cat-item-1430"><a href="http://www.drivewrite.co.uk/category/auto-gaming/" >Auto gaming</a> (2)
</li>
	<li class="cat-item cat-item-1432"><a href="http://www.drivewrite.co.uk/category/auto-product-reviews/" >auto product reviews</a> (27)
</li>
	<li class="cat-item cat-item-1561"><a href="http://www.drivewrite.co.uk/category/automotive/" >Automotive</a> (17)
</li>
	<li class="cat-item cat-item-1602"><a href="http://www.drivewrite.co.uk/category/autonomous-cars/" >autonomous cars</a> (1)
</li>
	<li class="cat-item cat-item-1440"><a href="http://www.drivewrite.co.uk/category/autos/" >Autos</a> (64)
</li>
	<li class="cat-item cat-item-1443"><a href="http://www.drivewrite.co.uk/category/awd/" >AWD</a> (13)
</li>
	<li class="cat-item cat-item-1438"><a href="http://www.drivewrite.co.uk/category/brexit/" >Brexit</a> (2)
</li>
	<li class="cat-item cat-item-1427"><a href="http://www.drivewrite.co.uk/category/business-auto/" >Business Auto</a> (6)
</li>
	<li class="cat-item cat-item-1233"><a href="http://www.drivewrite.co.uk/category/business-cars/" >Business cars</a> (10)
</li>
	<li class="cat-item cat-item-1486"><a href="http://www.drivewrite.co.uk/category/camera/" >Camera</a> (7)
</li>
	<li class="cat-item cat-item-1472"><a href="http://www.drivewrite.co.uk/category/camera-phone/" >camera phone</a> (4)
</li>
	<li class="cat-item cat-item-1109"><a href="http://www.drivewrite.co.uk/category/camping/" >camping</a> (8)
</li>
	<li class="cat-item cat-item-989"><a href="http://www.drivewrite.co.uk/category/car-breakdown/" >Car breakdown</a> (28)
</li>
	<li class="cat-item cat-item-913"><a href="http://www.drivewrite.co.uk/category/car-finance/" >Car Finance</a> (34)
</li>
	<li class="cat-item cat-item-902"><a href="http://www.drivewrite.co.uk/category/car-insurance/" >Car Insurance</a> (43)
</li>
	<li class="cat-item cat-item-1557"><a href="http://www.drivewrite.co.uk/category/car-loan/" >car loan</a> (4)
</li>
	<li class="cat-item cat-item-1047"><a href="http://www.drivewrite.co.uk/category/car-reviews/" >Car reviews</a> (116)
</li>
	<li class="cat-item cat-item-1123"><a href="http://www.drivewrite.co.uk/category/car-tyres/" >car tyres</a> (7)
</li>
	<li class="cat-item cat-item-1563"><a href="http://www.drivewrite.co.uk/category/cars/" >cars</a> (6)
</li>
	<li class="cat-item cat-item-1382"><a href="http://www.drivewrite.co.uk/category/city-cars/" >City Cars</a> (7)
</li>
	<li class="cat-item cat-item-209"><a href="http://www.drivewrite.co.uk/category/classic-cars-2/" >Classic Cars</a> (67)
</li>
	<li class="cat-item cat-item-757"><a href="http://www.drivewrite.co.uk/category/commercial-vehicles/" >Commercial Vehicles</a> (14)
</li>
	<li class="cat-item cat-item-948"><a href="http://www.drivewrite.co.uk/category/concept/" >Concept cars</a> (9)
</li>
	<li class="cat-item cat-item-1298"><a href="http://www.drivewrite.co.uk/category/coupes/" >coupes</a> (5)
</li>
	<li class="cat-item cat-item-663"><a href="http://www.drivewrite.co.uk/category/crossover/" >Crossover</a> (47)
</li>
	<li class="cat-item cat-item-1183"><a href="http://www.drivewrite.co.uk/category/diesel/" >Diesel</a> (30)
</li>
	<li class="cat-item cat-item-1595"><a href="http://www.drivewrite.co.uk/category/distracted-driving/" >distracted driving</a> (1)
</li>
	<li class="cat-item cat-item-958"><a href="http://www.drivewrite.co.uk/category/driverless-cars/" >Driverless cars</a> (18)
</li>
	<li class="cat-item cat-item-869"><a href="http://www.drivewrite.co.uk/category/driving/" >driving</a> (236)
</li>
	<li class="cat-item cat-item-1550"><a href="http://www.drivewrite.co.uk/category/driving-experiences/" >driving experiences</a> (2)
</li>
	<li class="cat-item cat-item-1429"><a href="http://www.drivewrite.co.uk/category/driving-holidays/" >Driving holidays</a> (6)
</li>
	<li class="cat-item cat-item-1596"><a href="http://www.drivewrite.co.uk/category/driving-standards/" >driving standards</a> (4)
</li>
	<li class="cat-item cat-item-657"><a href="http://www.drivewrite.co.uk/category/electric-cars/" >Electric cars</a> (35)
</li>
	<li class="cat-item cat-item-1282"><a href="http://www.drivewrite.co.uk/category/engine-oil/" >Engine Oil</a> (4)
</li>
	<li class="cat-item cat-item-1151"><a href="http://www.drivewrite.co.uk/category/estate-car/" >Estate Car</a> (7)
</li>
	<li class="cat-item cat-item-986"><a href="http://www.drivewrite.co.uk/category/family-cars/" >Family Cars</a> (73)
</li>
	<li class="cat-item cat-item-863"><a href="http://www.drivewrite.co.uk/category/hatchback/" >Hatchback</a> (46)
</li>
	<li class="cat-item cat-item-1031"><a href="http://www.drivewrite.co.uk/category/health-safety/" >Health &amp; Safety</a> (28)
</li>
	<li class="cat-item cat-item-711"><a href="http://www.drivewrite.co.uk/category/hot-hatch/" >Hot Hatch</a> (28)
</li>
	<li class="cat-item cat-item-567"><a href="http://www.drivewrite.co.uk/category/hybrid/" >Hybrid</a> (23)
</li>
	<li class="cat-item cat-item-1079"><a href="http://www.drivewrite.co.uk/category/hydrogen/" >Hydrogen</a> (4)
</li>
	<li class="cat-item cat-item-919"><a href="http://www.drivewrite.co.uk/category/lease/" >Lease</a> (15)
</li>
	<li class="cat-item cat-item-1495"><a href="http://www.drivewrite.co.uk/category/legal-advice/" >legal advice</a> (4)
</li>
	<li class="cat-item cat-item-1473"><a href="http://www.drivewrite.co.uk/category/lifestyle/" >lifestyle</a> (44)
</li>
	<li class="cat-item cat-item-1428"><a href="http://www.drivewrite.co.uk/category/lifestyle-auto/" >Lifestyle Auto</a> (65)
</li>
	<li class="cat-item cat-item-973"><a href="http://www.drivewrite.co.uk/category/luxury-cars/" >Luxury cars</a> (18)
</li>
	<li class="cat-item cat-item-1144"><a href="http://www.drivewrite.co.uk/category/mot/" >MOT</a> (8)
</li>
	<li class="cat-item cat-item-807"><a href="http://www.drivewrite.co.uk/category/motor-cycles/" >Motor Cycles</a> (6)
</li>
	<li class="cat-item cat-item-1562"><a href="http://www.drivewrite.co.uk/category/motoring/" >motoring</a> (12)
</li>
	<li class="cat-item cat-item-298"><a href="http://www.drivewrite.co.uk/category/motorsport/" >Motorsport</a> (46)
</li>
	<li class="cat-item cat-item-910"><a href="http://www.drivewrite.co.uk/category/mpv/" >MPV</a> (3)
</li>
	<li class="cat-item cat-item-29"><a href="http://www.drivewrite.co.uk/category/new-cars/" >New Cars</a> (326)
</li>
	<li class="cat-item cat-item-1137"><a href="http://www.drivewrite.co.uk/category/number-plates/" >Number Plates</a> (2)
</li>
	<li class="cat-item cat-item-1180"><a href="http://www.drivewrite.co.uk/category/parking/" >Parking</a> (3)
</li>
	<li class="cat-item cat-item-1433"><a href="http://www.drivewrite.co.uk/category/photography/" >Photography</a> (11)
</li>
	<li class="cat-item cat-item-691"><a href="http://www.drivewrite.co.uk/category/pick-up-trucks/" >Pick-up trucks</a> (14)
</li>
	<li class="cat-item cat-item-1520"><a href="http://www.drivewrite.co.uk/category/pickup-truck/" >pickup truck</a> (3)
</li>
	<li class="cat-item cat-item-1581"><a href="http://www.drivewrite.co.uk/category/prestige-cars/" >prestige cars</a> (1)
</li>
	<li class="cat-item cat-item-146"><a href="http://www.drivewrite.co.uk/category/rally/" >Rally</a> (12)
</li>
	<li class="cat-item cat-item-819"><a href="http://www.drivewrite.co.uk/category/road-safety/" >Road safety</a> (94)
</li>
	<li class="cat-item cat-item-1580"><a href="http://www.drivewrite.co.uk/category/saloon-cars/" >saloon cars</a> (1)
</li>
	<li class="cat-item cat-item-1448"><a href="http://www.drivewrite.co.uk/category/scrappage/" >scrappage</a> (1)
</li>
	<li class="cat-item cat-item-1471"><a href="http://www.drivewrite.co.uk/category/smartphone/" >smartphone</a> (4)
</li>
	<li class="cat-item cat-item-1568"><a href="http://www.drivewrite.co.uk/category/speed/" >Speed</a> (3)
</li>
	<li class="cat-item cat-item-675"><a href="http://www.drivewrite.co.uk/category/sports-cars/" >Sports cars</a> (53)
</li>
	<li class="cat-item cat-item-550"><a href="http://www.drivewrite.co.uk/category/supercars/" >Supercars</a> (35)
</li>
	<li class="cat-item cat-item-1105"><a href="http://www.drivewrite.co.uk/category/supermini/" >Supermini</a> (7)
</li>
	<li class="cat-item cat-item-575"><a href="http://www.drivewrite.co.uk/category/suv/" >SUV</a> (80)
</li>
	<li class="cat-item cat-item-358"><a href="http://www.drivewrite.co.uk/category/technology/" >Technology</a> (115)
</li>
	<li class="cat-item cat-item-1551"><a href="http://www.drivewrite.co.uk/category/track-days/" >track days</a> (2)
</li>
	<li class="cat-item cat-item-1594"><a href="http://www.drivewrite.co.uk/category/traffic/" >Traffic</a> (2)
</li>
	<li class="cat-item cat-item-514"><a href="http://www.drivewrite.co.uk/category/transport/" >Transport</a> (122)
</li>
	<li class="cat-item cat-item-515"><a href="http://www.drivewrite.co.uk/category/travel/" >Travel</a> (61)
</li>
	<li class="cat-item cat-item-1"><a href="http://www.drivewrite.co.uk/category/uncategorized/" >Uncategorized</a> (150)
</li>
	<li class="cat-item cat-item-99"><a href="http://www.drivewrite.co.uk/category/used-cars-2/" >Used Cars</a> (109)
</li>
	<li class="cat-item cat-item-1065"><a href="http://www.drivewrite.co.uk/category/vans/" >Vans</a> (7)
</li>
	<li class="cat-item cat-item-1555"><a href="http://www.drivewrite.co.uk/category/world-rally/" >World Rally</a> (1)
</li>
		</ul>
</aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title">Tags</h3><div class="tagcloud"><ul class='wp-tag-cloud' role='list'>
	<li><a href="http://www.drivewrite.co.uk/tag/4x4/" class="tag-cloud-link tag-link-351 tag-link-position-1" style="font-size: 12.699300699301pt;" aria-label="4x4 (29 items)">4x4</a></li>
	<li><a href="http://www.drivewrite.co.uk/tag/audi/" class="tag-cloud-link tag-link-114 tag-link-position-2" style="font-size: 12.993006993007pt;" aria-label="Audi (31 items)">Audi</a></li>
	<li><a href="http://www.drivewrite.co.uk/tag/automotive/" class="tag-cloud-link tag-link-78 tag-link-position-3" style="font-size: 9.7622377622378pt;" aria-label="automotive (14 items)">automotive</a></li>
	<li><a href="http://www.drivewrite.co.uk/tag/autonomous-cars/" class="tag-cloud-link tag-link-256 tag-link-position-4" style="font-size: 8.3916083916084pt;" aria-label="autonomous cars (10 items)">autonomous cars</a></li>
	<li><a href="http://www.drivewrite.co.uk/tag/car-finance/" class="tag-cloud-link tag-link-407 tag-link-position-5" style="font-size: 8.7832167832168pt;" aria-label="car finance (11 items)">car finance</a></li>
	<li><a href="http://www.drivewrite.co.uk/tag/car-insurance/" class="tag-cloud-link tag-link-257 tag-link-position-6" style="font-size: 11.72027972028pt;" aria-label="car insurance (23 items)">car insurance</a></li>
	<li><a href="http://www.drivewrite.co.uk/tag/cars/" class="tag-cloud-link tag-link-80 tag-link-position-7" style="font-size: 10.545454545455pt;" aria-label="cars (17 items)">cars</a></li>
	<li><a href="http://www.drivewrite.co.uk/tag/classic-cars/" class="tag-cloud-link tag-link-92 tag-link-position-8" style="font-size: 13.286713286713pt;" aria-label="classic cars (34 items)">classic cars</a></li>
	<li><a href="http://www.drivewrite.co.uk/tag/crossover/" class="tag-cloud-link tag-link-310 tag-link-position-9" style="font-size: 14.06993006993pt;" aria-label="crossover (41 items)">crossover</a></li>
	<li><a href="http://www.drivewrite.co.uk/tag/diesel/" class="tag-cloud-link tag-link-748 tag-link-position-10" style="font-size: 8.3916083916084pt;" aria-label="diesel (10 items)">diesel</a></li>
	<li><a href="http://www.drivewrite.co.uk/tag/driverless-cars/" class="tag-cloud-link tag-link-255 tag-link-position-11" style="font-size: 8.3916083916084pt;" aria-label="driverless cars (10 items)">driverless cars</a></li>
	<li><a href="http://www.drivewrite.co.uk/tag/driving/" class="tag-cloud-link tag-link-66 tag-link-position-12" style="font-size: 16.517482517483pt;" aria-label="driving (73 items)">driving</a></li>
	<li><a href="http://www.drivewrite.co.uk/tag/driving-standards/" class="tag-cloud-link tag-link-477 tag-link-position-13" style="font-size: 11.132867132867pt;" aria-label="driving standards (20 items)">driving standards</a></li>
	<li><a href="http://www.drivewrite.co.uk/tag/electric-car/" class="tag-cloud-link tag-link-636 tag-link-position-14" style="font-size: 8.7832167832168pt;" aria-label="electric car (11 items)">electric car</a></li>
	<li><a href="http://www.drivewrite.co.uk/tag/electric-cars/" class="tag-cloud-link tag-link-608 tag-link-position-15" style="font-size: 9.4685314685315pt;" aria-label="electric cars (13 items)">electric cars</a></li>
	<li><a href="http://www.drivewrite.co.uk/tag/ev/" class="tag-cloud-link tag-link-569 tag-link-position-16" style="font-size: 13.090909090909pt;" aria-label="EV (32 items)">EV</a></li>
	<li><a href="http://www.drivewrite.co.uk/tag/family-cars/" class="tag-cloud-link tag-link-695 tag-link-position-17" style="font-size: 10.937062937063pt;" aria-label="family cars (19 items)">family cars</a></li>
	<li><a href="http://www.drivewrite.co.uk/tag/ford/" class="tag-cloud-link tag-link-182 tag-link-position-18" style="font-size: 9.0769230769231pt;" aria-label="Ford (12 items)">Ford</a></li>
	<li><a href="http://www.drivewrite.co.uk/tag/hatchback/" class="tag-cloud-link tag-link-418 tag-link-position-19" style="font-size: 8.3916083916084pt;" aria-label="hatchback (10 items)">hatchback</a></li>
	<li><a href="http://www.drivewrite.co.uk/tag/honda/" class="tag-cloud-link tag-link-176 tag-link-position-20" style="font-size: 8.3916083916084pt;" aria-label="Honda (10 items)">Honda</a></li>
	<li><a href="http://www.drivewrite.co.uk/tag/hot-hatch/" class="tag-cloud-link tag-link-226 tag-link-position-21" style="font-size: 9.7622377622378pt;" aria-label="hot hatch (14 items)">hot hatch</a></li>
	<li><a href="http://www.drivewrite.co.uk/tag/hybrid/" class="tag-cloud-link tag-link-508 tag-link-position-22" style="font-size: 8.3916083916084pt;" aria-label="Hybrid (10 items)">Hybrid</a></li>
	<li><a href="http://www.drivewrite.co.uk/tag/jaguar/" class="tag-cloud-link tag-link-108 tag-link-position-23" style="font-size: 9.0769230769231pt;" aria-label="Jaguar (12 items)">Jaguar</a></li>
	<li><a href="http://www.drivewrite.co.uk/tag/kia/" class="tag-cloud-link tag-link-231 tag-link-position-24" style="font-size: 8pt;" aria-label="KIa (9 items)">KIa</a></li>
	<li><a href="http://www.drivewrite.co.uk/tag/lifestyle/" class="tag-cloud-link tag-link-157 tag-link-position-25" style="font-size: 8pt;" aria-label="lifestyle (9 items)">lifestyle</a></li>
	<li><a href="http://www.drivewrite.co.uk/tag/motoring/" class="tag-cloud-link tag-link-67 tag-link-position-26" style="font-size: 11.72027972028pt;" aria-label="motoring (23 items)">motoring</a></li>
	<li><a href="http://www.drivewrite.co.uk/tag/motor-racing/" class="tag-cloud-link tag-link-346 tag-link-position-27" style="font-size: 9.0769230769231pt;" aria-label="motor racing (12 items)">motor racing</a></li>
	<li><a href="http://www.drivewrite.co.uk/tag/motorsport-2/" class="tag-cloud-link tag-link-299 tag-link-position-28" style="font-size: 10.545454545455pt;" aria-label="motorsport (17 items)">motorsport</a></li>
	<li><a href="http://www.drivewrite.co.uk/tag/new-cars-2/" class="tag-cloud-link tag-link-51 tag-link-position-29" style="font-size: 22pt;" aria-label="new cars (266 items)">new cars</a></li>
	<li><a href="http://www.drivewrite.co.uk/tag/nissan/" class="tag-cloud-link tag-link-187 tag-link-position-30" style="font-size: 8pt;" aria-label="Nissan (9 items)">Nissan</a></li>
	<li><a href="http://www.drivewrite.co.uk/tag/off-road/" class="tag-cloud-link tag-link-352 tag-link-position-31" style="font-size: 8.3916083916084pt;" aria-label="off-road (10 items)">off-road</a></li>
	<li><a href="http://www.drivewrite.co.uk/tag/peugeot/" class="tag-cloud-link tag-link-117 tag-link-position-32" style="font-size: 9.0769230769231pt;" aria-label="Peugeot (12 items)">Peugeot</a></li>
	<li><a href="http://www.drivewrite.co.uk/tag/porsche/" class="tag-cloud-link tag-link-94 tag-link-position-33" style="font-size: 8pt;" aria-label="Porsche (9 items)">Porsche</a></li>
	<li><a href="http://www.drivewrite.co.uk/tag/road-safety/" class="tag-cloud-link tag-link-59 tag-link-position-34" style="font-size: 17.006993006993pt;" aria-label="road safety (82 items)">road safety</a></li>
	<li><a href="http://www.drivewrite.co.uk/tag/skoda/" class="tag-cloud-link tag-link-87 tag-link-position-35" style="font-size: 9.4685314685315pt;" aria-label="Skoda (13 items)">Skoda</a></li>
	<li><a href="http://www.drivewrite.co.uk/tag/sports-cars/" class="tag-cloud-link tag-link-69 tag-link-position-36" style="font-size: 13.188811188811pt;" aria-label="sports cars (33 items)">sports cars</a></li>
	<li><a href="http://www.drivewrite.co.uk/tag/subaru/" class="tag-cloud-link tag-link-268 tag-link-position-37" style="font-size: 8.7832167832168pt;" aria-label="Subaru (11 items)">Subaru</a></li>
	<li><a href="http://www.drivewrite.co.uk/tag/supercars/" class="tag-cloud-link tag-link-181 tag-link-position-38" style="font-size: 10.251748251748pt;" aria-label="supercars (16 items)">supercars</a></li>
	<li><a href="http://www.drivewrite.co.uk/tag/suv/" class="tag-cloud-link tag-link-453 tag-link-position-39" style="font-size: 15.440559440559pt;" aria-label="SUV (57 items)">SUV</a></li>
	<li><a href="http://www.drivewrite.co.uk/tag/used-car/" class="tag-cloud-link tag-link-1017 tag-link-position-40" style="font-size: 8.3916083916084pt;" aria-label="used car (10 items)">used car</a></li>
	<li><a href="http://www.drivewrite.co.uk/tag/used-cars/" class="tag-cloud-link tag-link-74 tag-link-position-41" style="font-size: 16.321678321678pt;" aria-label="used cars (70 items)">used cars</a></li>
	<li><a href="http://www.drivewrite.co.uk/tag/vauxhall/" class="tag-cloud-link tag-link-39 tag-link-position-42" style="font-size: 8pt;" aria-label="Vauxhall (9 items)">Vauxhall</a></li>
	<li><a href="http://www.drivewrite.co.uk/tag/volkswagen/" class="tag-cloud-link tag-link-45 tag-link-position-43" style="font-size: 10.545454545455pt;" aria-label="Volkswagen (17 items)">Volkswagen</a></li>
	<li><a href="http://www.drivewrite.co.uk/tag/volvo/" class="tag-cloud-link tag-link-49 tag-link-position-44" style="font-size: 8.7832167832168pt;" aria-label="Volvo (11 items)">Volvo</a></li>
	<li><a href="http://www.drivewrite.co.uk/tag/vw/" class="tag-cloud-link tag-link-46 tag-link-position-45" style="font-size: 10.937062937063pt;" aria-label="VW (19 items)">VW</a></li>
</ul>
</div>
</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://www.drivewrite.co.uk/2018/03/'>March 2018</a></li>
	<li><a href='http://www.drivewrite.co.uk/2018/02/'>February 2018</a></li>
	<li><a href='http://www.drivewrite.co.uk/2018/01/'>January 2018</a></li>
	<li><a href='http://www.drivewrite.co.uk/2017/12/'>December 2017</a></li>
	<li><a href='http://www.drivewrite.co.uk/2017/11/'>November 2017</a></li>
	<li><a href='http://www.drivewrite.co.uk/2017/10/'>October 2017</a></li>
	<li><a href='http://www.drivewrite.co.uk/2017/09/'>September 2017</a></li>
	<li><a href='http://www.drivewrite.co.uk/2017/08/'>August 2017</a></li>
	<li><a href='http://www.drivewrite.co.uk/2017/07/'>July 2017</a></li>
	<li><a href='http://www.drivewrite.co.uk/2017/06/'>June 2017</a></li>
	<li><a href='http://www.drivewrite.co.uk/2017/05/'>May 2017</a></li>
	<li><a href='http://www.drivewrite.co.uk/2017/04/'>April 2017</a></li>
	<li><a href='http://www.drivewrite.co.uk/2017/03/'>March 2017</a></li>
	<li><a href='http://www.drivewrite.co.uk/2017/02/'>February 2017</a></li>
	<li><a href='http://www.drivewrite.co.uk/2017/01/'>January 2017</a></li>
	<li><a href='http://www.drivewrite.co.uk/2016/12/'>December 2016</a></li>
	<li><a href='http://www.drivewrite.co.uk/2016/11/'>November 2016</a></li>
	<li><a href='http://www.drivewrite.co.uk/2016/10/'>October 2016</a></li>
	<li><a href='http://www.drivewrite.co.uk/2016/09/'>September 2016</a></li>
	<li><a href='http://www.drivewrite.co.uk/2016/08/'>August 2016</a></li>
	<li><a href='http://www.drivewrite.co.uk/2016/07/'>July 2016</a></li>
	<li><a href='http://www.drivewrite.co.uk/2016/06/'>June 2016</a></li>
	<li><a href='http://www.drivewrite.co.uk/2016/05/'>May 2016</a></li>
	<li><a href='http://www.drivewrite.co.uk/2016/04/'>April 2016</a></li>
	<li><a href='http://www.drivewrite.co.uk/2016/03/'>March 2016</a></li>
	<li><a href='http://www.drivewrite.co.uk/2016/02/'>February 2016</a></li>
	<li><a href='http://www.drivewrite.co.uk/2016/01/'>January 2016</a></li>
	<li><a href='http://www.drivewrite.co.uk/2015/12/'>December 2015</a></li>
	<li><a href='http://www.drivewrite.co.uk/2015/11/'>November 2015</a></li>
	<li><a href='http://www.drivewrite.co.uk/2015/10/'>October 2015</a></li>
	<li><a href='http://www.drivewrite.co.uk/2015/09/'>September 2015</a></li>
	<li><a href='http://www.drivewrite.co.uk/2015/08/'>August 2015</a></li>
	<li><a href='http://www.drivewrite.co.uk/2015/07/'>July 2015</a></li>
	<li><a href='http://www.drivewrite.co.uk/2015/06/'>June 2015</a></li>
	<li><a href='http://www.drivewrite.co.uk/2015/05/'>May 2015</a></li>
	<li><a href='http://www.drivewrite.co.uk/2015/04/'>April 2015</a></li>
	<li><a href='http://www.drivewrite.co.uk/2015/03/'>March 2015</a></li>
	<li><a href='http://www.drivewrite.co.uk/2015/02/'>February 2015</a></li>
	<li><a href='http://www.drivewrite.co.uk/2015/01/'>January 2015</a></li>
		</ul>
		</aside><aside id="smcwidget-3" class="widget SMCWidget"><h3 class="widget-title">Connect with me</h3><!-- BEGIN SOCIAL MEDIA CONTACTS -->
<div id="socialmedia-container">
<div id="social-facebook" class="smc_icon_container Default"><a href="https://www.facebook.com/DriveWrite/" target="_blank" title="Link to my Facebook Page"><img alt="Link to my Facebook Page" src="http://www.drivewrite.co.uk/wp-content/plugins/social-media-icons/images/iconset/Default/facebook.png" /></a></div></div>
<!-- END SOCIAL MEDIA CONTACTS -->
</aside>		</div><!-- #secondary -->
		</div><!-- #main .wrapper -->
	<footer id="colophon" role="contentinfo">
		<div class="site-info">
						<a href="https://wordpress.org/" title="Semantic Personal Publishing Platform">Proudly powered by WordPress</a>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='e9617263830053909c508a786e0f236e';
hf4V='45116216ce7581d7363f07a4262eeebc';
cm4S="form[action='http://www.drivewrite.co.uk/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
<script type='text/javascript' src='http://www.drivewrite.co.uk/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.drivewrite.co.uk/wp-content/themes/twentytwelve/js/navigation.js?ver=20140711'></script>
<script type='text/javascript' src='http://www.drivewrite.co.uk/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='http://www.drivewrite.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
</body>
</html>