<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-GB" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-GB" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Upgrade Your Car With Window Tinting &amp; Other Mods - DriveWrite Automotive</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.drivewrite.co.uk/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.drivewrite.co.uk/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.drivewrite.co.uk/upgrade-car-window-tinting-mods/" />
<link rel="publisher" href="https://plus.google.com/103422501102019027587/posts"/>
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Upgrade Your Car With Window Tinting &amp; Other Mods - DriveWrite Automotive" />
<meta property="og:description" content="With the price of new cars being what they are coupled with that first year depreciation, many people prefer to or have to buy a used car simply on the basis of cost but even this can get expensive. Trouble is, as much as we might love our regular ride we often fancy a change &hellip;" />
<meta property="og:url" content="http://www.drivewrite.co.uk/upgrade-car-window-tinting-mods/" />
<meta property="og:site_name" content="DriveWrite Automotive" />
<meta property="article:publisher" content="https://www.facebook.com/drivewriteautomotive?ref=hl" />
<meta property="article:tag" content="car accessories" />
<meta property="article:tag" content="car modifications" />
<meta property="article:tag" content="car windows" />
<meta property="article:tag" content="modify cars" />
<meta property="article:tag" content="used cars" />
<meta property="article:tag" content="West London" />
<meta property="article:tag" content="window tinting" />
<meta property="article:section" content="driving" />
<meta property="article:published_time" content="2017-08-21T05:43:38+01:00" />
<meta property="og:image" content="http://www.drivewrite.co.uk/wp-content/uploads/2017/08/TINT.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="349" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="With the price of new cars being what they are coupled with that first year depreciation, many people prefer to or have to buy a used car simply on the basis of cost but even this can get expensive. Trouble is, as much as we might love our regular ride we often fancy a change [&hellip;]" />
<meta name="twitter:title" content="Upgrade Your Car With Window Tinting &amp; Other Mods - DriveWrite Automotive" />
<meta name="twitter:site" content="@drivewrite" />
<meta name="twitter:image" content="http://www.drivewrite.co.uk/wp-content/uploads/2017/08/TINT.jpg" />
<meta name="twitter:creator" content="@drivewrite" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="DriveWrite Automotive &raquo; Feed" href="http://www.drivewrite.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="DriveWrite Automotive &raquo; Comments Feed" href="http://www.drivewrite.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DriveWrite Automotive &raquo; Upgrade Your Car With Window Tinting &#038; Other Mods Comments Feed" href="http://www.drivewrite.co.uk/upgrade-car-window-tinting-mods/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.drivewrite.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://www.drivewrite.co.uk/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css'  href='http://www.drivewrite.co.uk/wp-content/themes/twentytwelve/style.css?ver=4.8.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='http://www.drivewrite.co.uk/wp-content/themes/twentytwelve/css/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='smc-widget-style-css'  href='http://www.drivewrite.co.uk/wp-content/plugins/social-media-icons/styles/smc_front.css?ver=1.2.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.drivewrite.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.drivewrite.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3|mpeg|pdf|doc*|ppt*|xls*|jpeg|png|gif|tiff","event_bouncerate":1,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"drivewrite.co.uk","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.drivewrite.co.uk/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.1.1.1'></script>
<link rel='https://api.w.org/' href='http://www.drivewrite.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.drivewrite.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.drivewrite.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://www.drivewrite.co.uk/?p=8140' />
<link rel="alternate" type="application/json+oembed" href="http://www.drivewrite.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.drivewrite.co.uk%2Fupgrade-car-window-tinting-mods%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.drivewrite.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.drivewrite.co.uk%2Fupgrade-car-window-tinting-mods%2F&#038;format=xml" />
	<style type="text/css" id="twentytwelve-header-css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-42017075-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-8140 single-format-standard custom-background custom-background-white custom-font-enabled single-author">
<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
		<hgroup>
			<h1 class="site-title"><a href="http://www.drivewrite.co.uk/" title="DriveWrite Automotive" rel="home">DriveWrite Automotive</a></h1>
			<h2 class="site-description">A blog about cars and driving</h2>
		</hgroup>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle">Menu</button>
			<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
			<div class="menu-drivewrite-menu-container"><ul id="menu-drivewrite-menu" class="nav-menu"><li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36"><a href="http://www.drivewrite.co.uk">Home</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="http://www.drivewrite.co.uk/about/">About DriveWrite</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://www.drivewrite.co.uk/contact/">Contact</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="http://www.drivewrite.co.uk/useful-links/">Useful Links</a></li>
</ul></div>		</nav><!-- #site-navigation -->

				<a href="http://www.drivewrite.co.uk/"><img src="http://www.drivewrite.co.uk/wp-content/uploads/2015/08/New-Header-2015-.jpg" class="header-image" width="2707" height="774" alt="DriveWrite Automotive" /></a>
			</header><!-- #masthead -->

	<div id="main" class="wrapper">
	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				
	<article id="post-8140" class="post-8140 post type-post status-publish format-standard has-post-thumbnail hentry category-driving category-hot-hatch category-used-cars-2 tag-car-accessories tag-car-modifications tag-car-windows tag-modify-cars tag-used-cars tag-west-london tag-window-tinting">
				<header class="entry-header">
			<img width="624" height="272" src="http://www.drivewrite.co.uk/wp-content/uploads/2017/08/TINT-624x272.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="window tinting west London, window tinting, car modifications, used cars, car accessories, DriveWrite Automotive, motoring blog, car blog" srcset="http://www.drivewrite.co.uk/wp-content/uploads/2017/08/TINT-624x272.jpg 624w, http://www.drivewrite.co.uk/wp-content/uploads/2017/08/TINT-400x175.jpg 400w, http://www.drivewrite.co.uk/wp-content/uploads/2017/08/TINT-768x335.jpg 768w, http://www.drivewrite.co.uk/wp-content/uploads/2017/08/TINT.jpg 800w" sizes="(max-width: 624px) 100vw, 624px" />
						<h1 class="entry-title">Upgrade Your Car With Window Tinting &#038; Other Mods</h1>
										<div class="comments-link">
					<a href="http://www.drivewrite.co.uk/upgrade-car-window-tinting-mods/#respond"><span class="leave-reply">Leave a reply</span></a>				</div><!-- .comments-link -->
					</header><!-- .entry-header -->

				<div class="entry-content">
			<p class="western"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span style="color: #1c1c1c;">With </span><span style="color: #1c1c1c;">the price of new cars being what they are coupled with that first year depreciation, many people prefer to or have to buy a used car simply on the basis of cost </span><span style="color: #1c1c1c;">but even this can get expensive.</span> <span style="color: #1c1c1c;">Trouble is, </span><span style="color: #1c1c1c;">as much as we might love our</span><span style="color: #1c1c1c;"> regular ride </span><span style="color: #1c1c1c;">we often</span><span style="color: #1c1c1c;"> fancy a change </span><span style="color: #1c1c1c;">meaning more expense and hassle. </span><span style="color: #1c1c1c;">There is another way.</span></span></span></p>
<p class="western"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span style="color: #1c1c1c;">S</span><span style="color: #1c1c1c;">ome money will have to be spent, </span><span style="color: #1c1c1c;">that’s a given with cars, but what about upgrading your own motor?</span><span style="color: #1c1c1c;"> There are many of ways to modify any vehicle. </span><span style="color: #1c1c1c;">H</span><span style="color: #1c1c1c;">ere are just a few of them:</span></span></span><span id="more-8140"></span></p>
<h1 class="western"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span style="color: #1c1c1c;">Window Tinting</span></span></span></h1>
<p class="western"><span style="color: #1c1c1c;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;">If </span></span></span><span style="color: #1c1c1c;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;">expertly </span></span></span><span style="color: #1c1c1c;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;">applied</span></span></span><span style="color: #1c1c1c;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;">, say by these <a href="http://windowtintingwestlondon.co.uk/" target="_blank" rel="noopener">window tinting friends</a> who can also assist with other </span></span></span><span style="color: #1c1c1c;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;">great car </span></span></span><span style="color: #1c1c1c;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;">mods,</span></span></span> <span style="color: #1c1c1c;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;">tinting</span></span></span> <span style="color: #1c1c1c;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;">the glass </span></span></span><span style="color: #1c1c1c;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;">could help to add an element of luxury to your moto</span></span></span><span style="color: #1c1c1c;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;">r</span></span></span><span style="color: #1c1c1c;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;">. </span></span></span><span style="color: #1c1c1c;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;">It should not be</span></span></span><span style="color: #1c1c1c;"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"> too dark because the police don’t like it and can demand to have it removed. You won’t have to deal with as much glare from the sun (when it makes an appearance) but that’s not why most people pay for the job.</span></span></span></p>
<p class="western"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span style="color: #1c1c1c;">Careful </span><span style="color: #1c1c1c;">window tinting</span><span style="color: #1c1c1c;"> can make your car appear more upmarket and well-kept. Just make sure you check regulations because some authorities regulate the level of tinting they consider appropriate. Usually, you can’t tint your windscreen very much, for example. All the information you require is freely available online.</span></span></span></p>
<h2 class="western"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span style="color: #1c1c1c;">Fit New Or Refurbish</span><span style="color: #1c1c1c;">ed</span><span style="color: #1c1c1c;"> Alloy</span><span style="color: #1c1c1c;">s</span> </span></span></h2>
<p class="western"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span style="color: #1c1c1c;">If the car already has alloys, as most do, they probably need some TLC. Even the most careful driver can accidentally clip a kerb. For that reason, it makes absolute sense to call in a </span><span style="color: #1c1c1c;">specialist</span><span style="color: #1c1c1c;">. There are many franchised operators about, who </span><span style="color: #1c1c1c;">are trained</span><span style="color: #1c1c1c;"> in this work. Try searching online to find the most respected firms, especially those who offer home visits. Obviously DIY is the cheaper option but these companies have specialised equipment that will make even the most battered rim look like new.</span></span></span></p>
<p class="western"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span style="color: #1c1c1c;">If the vehicle comes with steel rims then it </span><span style="color: #1c1c1c;">could well be</span><span style="color: #1c1c1c;"> time to make an investment. Alloys are lighter and just look better. Shop around for good deals (sometimes with new tyres </span><span style="color: #1c1c1c;">included</span><span style="color: #1c1c1c;">) or </span><span style="color: #1c1c1c;">c</span><span style="color: #1c1c1c;">heck out used sets, although guarantees will be needed that the wheels are safe and sound.</span></span></span></p>
<h3 class="western"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span style="color: #1c1c1c;">A Nice Paint Job</span><span style="color: #1c1c1c;">.</span></span></span></h3>
<p class="western"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span style="color: #1c1c1c;">Over time paint can fade and lose its lustre. There are products on the market that, with a bit of good old </span><span style="color: #1c1c1c;">fashioned </span><span style="color: #1c1c1c;">e</span><span style="color: #1c1c1c;">lbow grease,</span><span style="color: #1c1c1c;"> will bring up paint like new. Remember though that this will also take off old polish or protective coatings so a subsequent waxing is vital. If it’s too far gone then think about giving the car a </span><span style="color: #1c1c1c;">shiny </span><span style="color: #1c1c1c;">new coat. There are lots of companies out there that provide the service.</span></span></span></p>
<p class="western"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span style="color: #1c1c1c;">Shop around from quotes from reliable established companies not some bloke who ‘can do it in his shed’. In some instances, you might have to pay for extra </span><span style="color: #1c1c1c;">preparatory </span><span style="color: #1c1c1c;">work before the experts can apply their paint. That is often the case if you have rust issues but that&#8217;s not the problem i</span><span style="color: #1c1c1c;">t</span><span style="color: #1c1c1c;"> once </span><span style="color: #1c1c1c;">was</span><span style="color: #1c1c1c;">. In any case, don’t buy rusty cars in the first place!</span></span></span></p>
<p class="western"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span style="color: #1c1c1c;">Most professionals can complete the process in less than one week. So, you won’t have to survive without your vehicle for too long. The car will look brand </span><span style="color: #1c1c1c;">spanking new </span><span style="color: #1c1c1c;">afterwards. Clearly this is an expensive option but if the car is a keeper then it is worth it </span><span style="color: #1c1c1c;">as a</span><span style="color: #1c1c1c;"> long term</span><span style="color: #1c1c1c;"> investment</span><span style="color: #1c1c1c;">.</span></span></span></p>
<p class="western"><span style="font-family: Verdana,sans-serif;"><span style="font-size: large;"><span style="color: #1c1c1c;">There you have it. Three tips &#8211; window tinting, wheels and paint &#8211; to improve the aesthetics of any used car. Yes, it can be costly but at the end of the day it is still cheaper than buying new and the car will be uniquely yours.</span></span></span></p>
					</div><!-- .entry-content -->
		
		<footer class="entry-meta">
			This entry was posted in <a href="http://www.drivewrite.co.uk/category/driving/" rel="category tag">driving</a>, <a href="http://www.drivewrite.co.uk/category/hot-hatch/" rel="category tag">Hot Hatch</a>, <a href="http://www.drivewrite.co.uk/category/used-cars-2/" rel="category tag">Used Cars</a> and tagged <a href="http://www.drivewrite.co.uk/tag/car-accessories/" rel="tag">car accessories</a>, <a href="http://www.drivewrite.co.uk/tag/car-modifications/" rel="tag">car modifications</a>, <a href="http://www.drivewrite.co.uk/tag/car-windows/" rel="tag">car windows</a>, <a href="http://www.drivewrite.co.uk/tag/modify-cars/" rel="tag">modify cars</a>, <a href="http://www.drivewrite.co.uk/tag/used-cars/" rel="tag">used cars</a>, <a href="http://www.drivewrite.co.uk/tag/west-london/" rel="tag">West London</a>, <a href="http://www.drivewrite.co.uk/tag/window-tinting/" rel="tag">window tinting</a> on <a href="http://www.drivewrite.co.uk/upgrade-car-window-tinting-mods/" title="05:43" rel="bookmark"><time class="entry-date" datetime="2017-08-21T05:43:38+00:00">August 21, 2017</time></a><span class="by-author"> by <span class="author vcard"><a class="url fn n" href="http://www.drivewrite.co.uk/author/drivewriteyahoo-co-uk/" title="View all posts by drivewrite@yahoo.co.uk" rel="author">drivewrite@yahoo.co.uk</a></span></span>.								</footer><!-- .entry-meta -->
	</article><!-- #post -->

				<nav class="nav-single">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="http://www.drivewrite.co.uk/gem-motoring-assist-issues-warning-dangers-fatigue/" rel="prev"><span class="meta-nav">&larr;</span> GEM Motoring Assist Issues Warning On Dangers Of Fatigue</a></span>
					<span class="nav-next"></span>
				</nav><!-- .nav-single -->

				
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/upgrade-car-window-tinting-mods/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.drivewrite.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8140' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='412fda2a766e68163da26c6afd66725a';
hf1V='cb7dd3338613aef82e0bfed2530e2495';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<p style="font-size:9px;clear:both;"><a href="https://wordpress.org/extend/plugins/wp-spamshield/" title="WP-SpamShield WordPress Anti-Spam Plugin" >Anti-Spam by WP-SpamShield</a></p>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			
		</div><!-- #content -->
	</div><!-- #primary -->


			<div id="secondary" class="widget-area" role="complementary">
			<aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://www.drivewrite.co.uk/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></aside><aside id="black-studio-tinymce-6" class="widget widget_black_studio_tinymce"><div class="textwidget"><p><img class="wp-image-4784 alignleft" src="http://www.drivewrite.co.uk/wp-content/uploads/2015/12/Guild-Logo2B.jpg" alt="Guild-Logo2B" width="164" height="158" /></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p class="alignnone"><a href="http://www.vuelio.com/uk/social-media-index/top-10-uk-automotive-blogs/" target="_blank"><img class="alignleft wp-image-6972" src="http://www.drivewrite.co.uk/wp-content/uploads/2017/02/V2.jpg" width="150" height="150" /></a></p>
</div></aside><aside id="smcwidget-2" class="widget SMCWidget"><h3 class="widget-title">Connect with DriveWrite</h3><!-- BEGIN SOCIAL MEDIA CONTACTS -->
<div id="socialmedia-container">
<div id="social-facebook" class="smc_icon_container Simple Vector"><a href="https://www.facebook.com/DriveWrite/" target="_blank" title="Link to my Facebook Page"><img alt="Link to my Facebook Page" src="http://www.drivewrite.co.uk/wp-content/plugins/social-media-icons/images/iconset/Simple Vector/facebook.png" /></a></div><div id="social-flickr" class="smc_icon_container Simple Vector"><a href="https://www.flickr.com/photos/109007205@N04/" target="_blank" title="Link to my Flickr Page"><img alt="Link to my Flickr Page" src="http://www.drivewrite.co.uk/wp-content/plugins/social-media-icons/images/iconset/Simple Vector/flickr.png" /></a></div></div>
<!-- END SOCIAL MEDIA CONTACTS -->
</aside><aside id="black-studio-tinymce-7" class="widget widget_black_studio_tinymce"><div class="textwidget"><p><a href="https://twitter.com/DriveWrite" target="_blank" rel="noopener"><img class="size-full wp-image-4785 alignleft" src="http://www.drivewrite.co.uk/wp-content/uploads/2015/12/follow_me_on_twitter_buttons.jpg" alt="follow_me_on_twitter_buttons" width="145" height="48" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div></aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.drivewrite.co.uk/upgrade-car-window-tinting-mods/">Upgrade Your Car With Window Tinting &#038; Other Mods</a>
						</li>
					<li>
				<a href="http://www.drivewrite.co.uk/gem-motoring-assist-issues-warning-dangers-fatigue/">GEM Motoring Assist Issues Warning On Dangers Of Fatigue</a>
						</li>
					<li>
				<a href="http://www.drivewrite.co.uk/well-know-vehicle-badges/">How Well Do You Know Your Vehicle Badges?</a>
						</li>
					<li>
				<a href="http://www.drivewrite.co.uk/european-emissions-standards/">About European Emissions Standards</a>
						</li>
					<li>
				<a href="http://www.drivewrite.co.uk/grand-transport-plan-wont-work/">Why The Grand Transport Plan Won&#8217;t Work</a>
						</li>
					<li>
				<a href="http://www.drivewrite.co.uk/eyes-driving-eyesight/">The Eyes Have It! Driving &#038; Your Eyesight</a>
						</li>
					<li>
				<a href="http://www.drivewrite.co.uk/seat-leon-st-family-xcellence/">Seat Leon ST – Family Xcellence</a>
						</li>
					<li>
				<a href="http://www.drivewrite.co.uk/ripped-off-car-insurance/">Are We Ripped Off On Car Insurance?</a>
						</li>
					<li>
				<a href="http://www.drivewrite.co.uk/2040-yes-thought/">2040: Yes, But Have They Thought It Through?</a>
						</li>
					<li>
				<a href="http://www.drivewrite.co.uk/van-hire-makes-sense-small-businesses/">Why Van Hire Makes Sense For Small Businesses</a>
						</li>
					<li>
				<a href="http://www.drivewrite.co.uk/suzuki-swift-great-value-supermini/">Suzuki Swift: Great Value Supermini</a>
						</li>
					<li>
				<a href="http://www.drivewrite.co.uk/young-drivers-ready-road-test/">Are Young Drivers Ready For The Road After Their Test?</a>
						</li>
					<li>
				<a href="http://www.drivewrite.co.uk/audi-a4-pound-pound-best-car-around/">Audi A4: Pound For Pound Is This The Best Car Around?</a>
						</li>
					<li>
				<a href="http://www.drivewrite.co.uk/holiday-abroad-still-can/">Holiday Abroad While You Still Can?</a>
						</li>
					<li>
				<a href="http://www.drivewrite.co.uk/ongoing-struggle-pothole/">An Ongoing Struggle With The Pothole</a>
						</li>
				</ul>
		</aside>		<aside id="black-studio-tinymce-3" class="widget widget_black_studio_tinymce"><div class="textwidget"><a class="twitter-timeline"  href="https://twitter.com/DriveWrite"  data-widget-id="464396121196867585">Tweets by @DriveWrite</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</div></aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-1233"><a href="http://www.drivewrite.co.uk/category/business-cars/" >Business cars</a> (6)
</li>
	<li class="cat-item cat-item-1109"><a href="http://www.drivewrite.co.uk/category/camping/" >camping</a> (6)
</li>
	<li class="cat-item cat-item-989"><a href="http://www.drivewrite.co.uk/category/car-breakdown/" >Car breakdown</a> (19)
</li>
	<li class="cat-item cat-item-913"><a href="http://www.drivewrite.co.uk/category/car-finance/" >Car Finance</a> (24)
</li>
	<li class="cat-item cat-item-902"><a href="http://www.drivewrite.co.uk/category/car-insurance/" >Car Insurance</a> (33)
</li>
	<li class="cat-item cat-item-1047"><a href="http://www.drivewrite.co.uk/category/car-reviews/" >Car reviews</a> (75)
</li>
	<li class="cat-item cat-item-1123"><a href="http://www.drivewrite.co.uk/category/car-tyres/" >car tyres</a> (6)
</li>
	<li class="cat-item cat-item-209"><a href="http://www.drivewrite.co.uk/category/classic-cars-2/" >Classic Cars</a> (75)
</li>
	<li class="cat-item cat-item-757"><a href="http://www.drivewrite.co.uk/category/commercial-vehicles/" >Commercial Vehicles</a> (10)
</li>
	<li class="cat-item cat-item-948"><a href="http://www.drivewrite.co.uk/category/concept/" >Concept</a> (7)
</li>
	<li class="cat-item cat-item-1298"><a href="http://www.drivewrite.co.uk/category/coupes/" >coupes</a> (2)
</li>
	<li class="cat-item cat-item-663"><a href="http://www.drivewrite.co.uk/category/crossover/" >Crossover</a> (41)
</li>
	<li class="cat-item cat-item-1024"><a href="http://www.drivewrite.co.uk/category/cyber-security/" >Cyber Security</a> (4)
</li>
	<li class="cat-item cat-item-1183"><a href="http://www.drivewrite.co.uk/category/diesel/" >Diesel</a> (9)
</li>
	<li class="cat-item cat-item-958"><a href="http://www.drivewrite.co.uk/category/driverless-cars/" >Driverless cars</a> (11)
</li>
	<li class="cat-item cat-item-869"><a href="http://www.drivewrite.co.uk/category/driving/" >driving</a> (170)
</li>
	<li class="cat-item cat-item-657"><a href="http://www.drivewrite.co.uk/category/electric-cars/" >Electric cars</a> (32)
</li>
	<li class="cat-item cat-item-1282"><a href="http://www.drivewrite.co.uk/category/engine-oil/" >Engine Oil</a> (1)
</li>
	<li class="cat-item cat-item-1151"><a href="http://www.drivewrite.co.uk/category/estate-car/" >Estate Car</a> (4)
</li>
	<li class="cat-item cat-item-986"><a href="http://www.drivewrite.co.uk/category/family-cars/" >Family Cars</a> (52)
</li>
	<li class="cat-item cat-item-863"><a href="http://www.drivewrite.co.uk/category/hatchback/" >Hatchback</a> (35)
</li>
	<li class="cat-item cat-item-1031"><a href="http://www.drivewrite.co.uk/category/health-safety/" >Health &amp; Safety</a> (16)
</li>
	<li class="cat-item cat-item-711"><a href="http://www.drivewrite.co.uk/category/hot-hatch/" >Hot Hatch</a> (23)
</li>
	<li class="cat-item cat-item-567"><a href="http://www.drivewrite.co.uk/category/hybrid/" >Hybrid</a> (21)
</li>
	<li class="cat-item cat-item-1079"><a href="http://www.drivewrite.co.uk/category/hydrogen/" >Hydrogen</a> (4)
</li>
	<li class="cat-item cat-item-919"><a href="http://www.drivewrite.co.uk/category/lease/" >Lease</a> (10)
</li>
	<li class="cat-item cat-item-973"><a href="http://www.drivewrite.co.uk/category/luxury-cars/" >Luxury cars</a> (12)
</li>
	<li class="cat-item cat-item-1144"><a href="http://www.drivewrite.co.uk/category/mot/" >MOT</a> (4)
</li>
	<li class="cat-item cat-item-807"><a href="http://www.drivewrite.co.uk/category/motor-cycles/" >Motor Cycles</a> (1)
</li>
	<li class="cat-item cat-item-298"><a href="http://www.drivewrite.co.uk/category/motorsport/" >Motorsport</a> (38)
</li>
	<li class="cat-item cat-item-910"><a href="http://www.drivewrite.co.uk/category/mpv/" >MPV</a> (3)
</li>
	<li class="cat-item cat-item-29"><a href="http://www.drivewrite.co.uk/category/new-cars/" >New Cars</a> (362)
</li>
	<li class="cat-item cat-item-1137"><a href="http://www.drivewrite.co.uk/category/number-plates/" >Number Plates</a> (1)
</li>
	<li class="cat-item cat-item-1180"><a href="http://www.drivewrite.co.uk/category/parking/" >Parking</a> (1)
</li>
	<li class="cat-item cat-item-691"><a href="http://www.drivewrite.co.uk/category/pick-up-trucks/" >Pick-up trucks</a> (10)
</li>
	<li class="cat-item cat-item-146"><a href="http://www.drivewrite.co.uk/category/rally/" >Rally</a> (12)
</li>
	<li class="cat-item cat-item-819"><a href="http://www.drivewrite.co.uk/category/road-safety/" >Road safety</a> (67)
</li>
	<li class="cat-item cat-item-675"><a href="http://www.drivewrite.co.uk/category/sports-cars/" >Sports cars</a> (45)
</li>
	<li class="cat-item cat-item-550"><a href="http://www.drivewrite.co.uk/category/supercars/" >Supercars</a> (29)
</li>
	<li class="cat-item cat-item-1105"><a href="http://www.drivewrite.co.uk/category/supermini/" >Supermini</a> (4)
</li>
	<li class="cat-item cat-item-575"><a href="http://www.drivewrite.co.uk/category/suv/" >SUV</a> (64)
</li>
	<li class="cat-item cat-item-358"><a href="http://www.drivewrite.co.uk/category/technology/" >Technology</a> (110)
</li>
	<li class="cat-item cat-item-514"><a href="http://www.drivewrite.co.uk/category/transport/" >Transport</a> (102)
</li>
	<li class="cat-item cat-item-515"><a href="http://www.drivewrite.co.uk/category/travel/" >Travel</a> (50)
</li>
	<li class="cat-item cat-item-1"><a href="http://www.drivewrite.co.uk/category/uncategorized/" >Uncategorized</a> (202)
</li>
	<li class="cat-item cat-item-99"><a href="http://www.drivewrite.co.uk/category/used-cars-2/" >Used Cars</a> (90)
</li>
	<li class="cat-item cat-item-1065"><a href="http://www.drivewrite.co.uk/category/vans/" >Vans</a> (6)
</li>
		</ul>
</aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title">Tags</h3><div class="tagcloud"><a href="http://www.drivewrite.co.uk/tag/4x4/" class="tag-cloud-link tag-link-351 tag-link-position-1" style="font-size: 11.405405405405pt;" aria-label="4x4 (22 items)">4x4</a>
<a href="http://www.drivewrite.co.uk/tag/alternative-fuels/" class="tag-cloud-link tag-link-534 tag-link-position-2" style="font-size: 8.3783783783784pt;" aria-label="alternative fuels (10 items)">alternative fuels</a>
<a href="http://www.drivewrite.co.uk/tag/american-cars/" class="tag-cloud-link tag-link-107 tag-link-position-3" style="font-size: 8pt;" aria-label="American cars (9 items)">American cars</a>
<a href="http://www.drivewrite.co.uk/tag/audi/" class="tag-cloud-link tag-link-114 tag-link-position-4" style="font-size: 13.391891891892pt;" aria-label="Audi (36 items)">Audi</a>
<a href="http://www.drivewrite.co.uk/tag/automotive/" class="tag-cloud-link tag-link-78 tag-link-position-5" style="font-size: 8.7567567567568pt;" aria-label="automotive (11 items)">automotive</a>
<a href="http://www.drivewrite.co.uk/tag/automotive-technology/" class="tag-cloud-link tag-link-102 tag-link-position-6" style="font-size: 8pt;" aria-label="automotive technology (9 items)">automotive technology</a>
<a href="http://www.drivewrite.co.uk/tag/autonomous-cars/" class="tag-cloud-link tag-link-256 tag-link-position-7" style="font-size: 8pt;" aria-label="autonomous cars (9 items)">autonomous cars</a>
<a href="http://www.drivewrite.co.uk/tag/car-finance/" class="tag-cloud-link tag-link-407 tag-link-position-8" style="font-size: 8.3783783783784pt;" aria-label="car finance (10 items)">car finance</a>
<a href="http://www.drivewrite.co.uk/tag/car-insurance/" class="tag-cloud-link tag-link-257 tag-link-position-9" style="font-size: 11.405405405405pt;" aria-label="car insurance (22 items)">car insurance</a>
<a href="http://www.drivewrite.co.uk/tag/cars/" class="tag-cloud-link tag-link-80 tag-link-position-10" style="font-size: 8.7567567567568pt;" aria-label="cars (11 items)">cars</a>
<a href="http://www.drivewrite.co.uk/tag/classic-cars/" class="tag-cloud-link tag-link-92 tag-link-position-11" style="font-size: 13.675675675676pt;" aria-label="classic cars (39 items)">classic cars</a>
<a href="http://www.drivewrite.co.uk/tag/crossover/" class="tag-cloud-link tag-link-310 tag-link-position-12" style="font-size: 13.391891891892pt;" aria-label="crossover (36 items)">crossover</a>
<a href="http://www.drivewrite.co.uk/tag/driverless-cars/" class="tag-cloud-link tag-link-255 tag-link-position-13" style="font-size: 8pt;" aria-label="driverless cars (9 items)">driverless cars</a>
<a href="http://www.drivewrite.co.uk/tag/driving/" class="tag-cloud-link tag-link-66 tag-link-position-14" style="font-size: 15.283783783784pt;" aria-label="driving (58 items)">driving</a>
<a href="http://www.drivewrite.co.uk/tag/driving-standards/" class="tag-cloud-link tag-link-477 tag-link-position-15" style="font-size: 9.7027027027027pt;" aria-label="driving standards (14 items)">driving standards</a>
<a href="http://www.drivewrite.co.uk/tag/electric-car/" class="tag-cloud-link tag-link-636 tag-link-position-16" style="font-size: 8.3783783783784pt;" aria-label="electric car (10 items)">electric car</a>
<a href="http://www.drivewrite.co.uk/tag/electric-cars/" class="tag-cloud-link tag-link-608 tag-link-position-17" style="font-size: 8.7567567567568pt;" aria-label="electric cars (11 items)">electric cars</a>
<a href="http://www.drivewrite.co.uk/tag/ev/" class="tag-cloud-link tag-link-569 tag-link-position-18" style="font-size: 12.540540540541pt;" aria-label="EV (29 items)">EV</a>
<a href="http://www.drivewrite.co.uk/tag/family-cars/" class="tag-cloud-link tag-link-695 tag-link-position-19" style="font-size: 9.8918918918919pt;" aria-label="family cars (15 items)">family cars</a>
<a href="http://www.drivewrite.co.uk/tag/honda/" class="tag-cloud-link tag-link-176 tag-link-position-20" style="font-size: 9.7027027027027pt;" aria-label="Honda (14 items)">Honda</a>
<a href="http://www.drivewrite.co.uk/tag/hot-hatch/" class="tag-cloud-link tag-link-226 tag-link-position-21" style="font-size: 9.8918918918919pt;" aria-label="hot hatch (15 items)">hot hatch</a>
<a href="http://www.drivewrite.co.uk/tag/hybrid/" class="tag-cloud-link tag-link-508 tag-link-position-22" style="font-size: 8pt;" aria-label="Hybrid (9 items)">Hybrid</a>
<a href="http://www.drivewrite.co.uk/tag/jaguar/" class="tag-cloud-link tag-link-108 tag-link-position-23" style="font-size: 10.459459459459pt;" aria-label="Jaguar (17 items)">Jaguar</a>
<a href="http://www.drivewrite.co.uk/tag/kia/" class="tag-cloud-link tag-link-231 tag-link-position-24" style="font-size: 8.3783783783784pt;" aria-label="KIa (10 items)">KIa</a>
<a href="http://www.drivewrite.co.uk/tag/motoring/" class="tag-cloud-link tag-link-67 tag-link-position-25" style="font-size: 11.216216216216pt;" aria-label="motoring (21 items)">motoring</a>
<a href="http://www.drivewrite.co.uk/tag/motorparks/" class="tag-cloud-link tag-link-683 tag-link-position-26" style="font-size: 8pt;" aria-label="Motorparks (9 items)">Motorparks</a>
<a href="http://www.drivewrite.co.uk/tag/motor-racing/" class="tag-cloud-link tag-link-346 tag-link-position-27" style="font-size: 8.3783783783784pt;" aria-label="motor racing (10 items)">motor racing</a>
<a href="http://www.drivewrite.co.uk/tag/motorsport-2/" class="tag-cloud-link tag-link-299 tag-link-position-28" style="font-size: 9.0405405405405pt;" aria-label="motorsport (12 items)">motorsport</a>
<a href="http://www.drivewrite.co.uk/tag/new-cars-2/" class="tag-cloud-link tag-link-51 tag-link-position-29" style="font-size: 22pt;" aria-label="new cars (299 items)">new cars</a>
<a href="http://www.drivewrite.co.uk/tag/nissan/" class="tag-cloud-link tag-link-187 tag-link-position-30" style="font-size: 8pt;" aria-label="Nissan (9 items)">Nissan</a>
<a href="http://www.drivewrite.co.uk/tag/peugeot/" class="tag-cloud-link tag-link-117 tag-link-position-31" style="font-size: 10.175675675676pt;" aria-label="Peugeot (16 items)">Peugeot</a>
<a href="http://www.drivewrite.co.uk/tag/porsche/" class="tag-cloud-link tag-link-94 tag-link-position-32" style="font-size: 9.0405405405405pt;" aria-label="Porsche (12 items)">Porsche</a>
<a href="http://www.drivewrite.co.uk/tag/road-safety/" class="tag-cloud-link tag-link-59 tag-link-position-33" style="font-size: 16.040540540541pt;" aria-label="road safety (69 items)">road safety</a>
<a href="http://www.drivewrite.co.uk/tag/skoda/" class="tag-cloud-link tag-link-87 tag-link-position-34" style="font-size: 9.8918918918919pt;" aria-label="Skoda (15 items)">Skoda</a>
<a href="http://www.drivewrite.co.uk/tag/sports-cars/" class="tag-cloud-link tag-link-69 tag-link-position-35" style="font-size: 12.824324324324pt;" aria-label="sports cars (31 items)">sports cars</a>
<a href="http://www.drivewrite.co.uk/tag/subaru/" class="tag-cloud-link tag-link-268 tag-link-position-36" style="font-size: 9.7027027027027pt;" aria-label="Subaru (14 items)">Subaru</a>
<a href="http://www.drivewrite.co.uk/tag/supercars/" class="tag-cloud-link tag-link-181 tag-link-position-37" style="font-size: 9.8918918918919pt;" aria-label="supercars (15 items)">supercars</a>
<a href="http://www.drivewrite.co.uk/tag/suv/" class="tag-cloud-link tag-link-453 tag-link-position-38" style="font-size: 14.243243243243pt;" aria-label="SUV (45 items)">SUV</a>
<a href="http://www.drivewrite.co.uk/tag/suzuki/" class="tag-cloud-link tag-link-42 tag-link-position-39" style="font-size: 8.7567567567568pt;" aria-label="Suzuki (11 items)">Suzuki</a>
<a href="http://www.drivewrite.co.uk/tag/used-cars/" class="tag-cloud-link tag-link-74 tag-link-position-40" style="font-size: 15.662162162162pt;" aria-label="used cars (63 items)">used cars</a>
<a href="http://www.drivewrite.co.uk/tag/vauxhall/" class="tag-cloud-link tag-link-39 tag-link-position-41" style="font-size: 8.3783783783784pt;" aria-label="Vauxhall (10 items)">Vauxhall</a>
<a href="http://www.drivewrite.co.uk/tag/volkswagen/" class="tag-cloud-link tag-link-45 tag-link-position-42" style="font-size: 10.837837837838pt;" aria-label="Volkswagen (19 items)">Volkswagen</a>
<a href="http://www.drivewrite.co.uk/tag/volvo/" class="tag-cloud-link tag-link-49 tag-link-position-43" style="font-size: 9.4189189189189pt;" aria-label="Volvo (13 items)">Volvo</a>
<a href="http://www.drivewrite.co.uk/tag/vw/" class="tag-cloud-link tag-link-46 tag-link-position-44" style="font-size: 11.027027027027pt;" aria-label="VW (20 items)">VW</a>
<a href="http://www.drivewrite.co.uk/tag/wrc/" class="tag-cloud-link tag-link-144 tag-link-position-45" style="font-size: 8pt;" aria-label="WRC (9 items)">WRC</a></div>
</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://www.drivewrite.co.uk/2017/08/'>August 2017</a></li>
	<li><a href='http://www.drivewrite.co.uk/2017/07/'>July 2017</a></li>
	<li><a href='http://www.drivewrite.co.uk/2017/06/'>June 2017</a></li>
	<li><a href='http://www.drivewrite.co.uk/2017/05/'>May 2017</a></li>
	<li><a href='http://www.drivewrite.co.uk/2017/04/'>April 2017</a></li>
	<li><a href='http://www.drivewrite.co.uk/2017/03/'>March 2017</a></li>
	<li><a href='http://www.drivewrite.co.uk/2017/02/'>February 2017</a></li>
	<li><a href='http://www.drivewrite.co.uk/2017/01/'>January 2017</a></li>
	<li><a href='http://www.drivewrite.co.uk/2016/12/'>December 2016</a></li>
	<li><a href='http://www.drivewrite.co.uk/2016/11/'>November 2016</a></li>
	<li><a href='http://www.drivewrite.co.uk/2016/10/'>October 2016</a></li>
	<li><a href='http://www.drivewrite.co.uk/2016/09/'>September 2016</a></li>
	<li><a href='http://www.drivewrite.co.uk/2016/08/'>August 2016</a></li>
	<li><a href='http://www.drivewrite.co.uk/2016/07/'>July 2016</a></li>
	<li><a href='http://www.drivewrite.co.uk/2016/06/'>June 2016</a></li>
	<li><a href='http://www.drivewrite.co.uk/2016/05/'>May 2016</a></li>
	<li><a href='http://www.drivewrite.co.uk/2016/04/'>April 2016</a></li>
	<li><a href='http://www.drivewrite.co.uk/2016/03/'>March 2016</a></li>
	<li><a href='http://www.drivewrite.co.uk/2016/02/'>February 2016</a></li>
	<li><a href='http://www.drivewrite.co.uk/2016/01/'>January 2016</a></li>
	<li><a href='http://www.drivewrite.co.uk/2015/12/'>December 2015</a></li>
	<li><a href='http://www.drivewrite.co.uk/2015/11/'>November 2015</a></li>
	<li><a href='http://www.drivewrite.co.uk/2015/10/'>October 2015</a></li>
	<li><a href='http://www.drivewrite.co.uk/2015/09/'>September 2015</a></li>
	<li><a href='http://www.drivewrite.co.uk/2015/08/'>August 2015</a></li>
	<li><a href='http://www.drivewrite.co.uk/2015/07/'>July 2015</a></li>
	<li><a href='http://www.drivewrite.co.uk/2015/06/'>June 2015</a></li>
	<li><a href='http://www.drivewrite.co.uk/2015/05/'>May 2015</a></li>
	<li><a href='http://www.drivewrite.co.uk/2015/04/'>April 2015</a></li>
	<li><a href='http://www.drivewrite.co.uk/2015/03/'>March 2015</a></li>
	<li><a href='http://www.drivewrite.co.uk/2015/02/'>February 2015</a></li>
	<li><a href='http://www.drivewrite.co.uk/2015/01/'>January 2015</a></li>
	<li><a href='http://www.drivewrite.co.uk/2014/12/'>December 2014</a></li>
	<li><a href='http://www.drivewrite.co.uk/2014/11/'>November 2014</a></li>
	<li><a href='http://www.drivewrite.co.uk/2014/10/'>October 2014</a></li>
	<li><a href='http://www.drivewrite.co.uk/2014/09/'>September 2014</a></li>
	<li><a href='http://www.drivewrite.co.uk/2014/08/'>August 2014</a></li>
		</ul>
		</aside><aside id="smcwidget-3" class="widget SMCWidget"><h3 class="widget-title">Connect with me</h3><!-- BEGIN SOCIAL MEDIA CONTACTS -->
<div id="socialmedia-container">
<div id="social-facebook" class="smc_icon_container Default"><a href="https://www.facebook.com/DriveWrite/" target="_blank" title="Link to my Facebook Page"><img alt="Link to my Facebook Page" src="http://www.drivewrite.co.uk/wp-content/plugins/social-media-icons/images/iconset/Default/facebook.png" /></a></div></div>
<!-- END SOCIAL MEDIA CONTACTS -->
</aside>		</div><!-- #secondary -->
		</div><!-- #main .wrapper -->
	<footer id="colophon" role="contentinfo">
		<div class="site-info">
						<a href="https://wordpress.org/" title="Semantic Personal Publishing Platform">Proudly powered by WordPress</a>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='412fda2a766e68163da26c6afd66725a';
hf4V='cb7dd3338613aef82e0bfed2530e2495';
cm4S="form[action='http://www.drivewrite.co.uk/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
<script type='text/javascript' src='http://www.drivewrite.co.uk/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.drivewrite.co.uk/wp-content/themes/twentytwelve/js/navigation.js?ver=20140711'></script>
<script type='text/javascript' src='http://www.drivewrite.co.uk/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='http://www.drivewrite.co.uk/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
</body>
</html>